Instructions for the reactivation of your old SCS Forum Account

Comments

wheres-my-old-account wrote on 9/6/2016, 5:21 PM

I did not have a Magix account. Followed the instructions, using my old SCS email. Got a welcome email, but all it had was a link to "Write a post" not a link to restore account or a link to verify account. Please help.

WDP wrote on 9/6/2016, 9:13 PM

I was able to follow the first 4 steps in the screenshots successfully, but the "Your profile has been restored successfully" page from step 5 does not appear.  Please help!

BuzzDee wrote on 9/7/2016, 3:55 AM

@abelas, w-diu: i did resend your welcome mails which contain a button-link to start the restore process.

@wheres-my-old-account: i couldnt find your registered email address in any of the migrated scs accounts. either its the wrong one or you didnt have any posts. accounts without posts have not been migrated.

wheres-my-old-account wrote on 9/7/2016, 12:38 PM

accounts without posts have not been migrated.

Ok, that's why. Perhaps add this to the original instructions and save some other people a little time.

BuzzDee wrote on 9/7/2016, 12:47 PM

why would you want to restore your old account-without-posts anyway, just get your old nickname and you are done? that would have saved you even more time.

wheres-my-old-account wrote on 9/7/2016, 3:32 PM

I had a lot of threads I was following, but thanks.

BuzzDee wrote on 9/7/2016, 4:35 PM

ok im sorry then, but those lists havent been migrated, for no one. and you are right, we should mention this somewhere so it gets less confusing.

WDP wrote on 9/7/2016, 6:48 PM

Hi BuzzDee,

Thanks! I received the welcome email titled "Welcome to the VEGAS Community" with the "Restore profile now" link.  When I click the link, it redirects me to https://www.vegascreativesoftware.info/us/profile/my-profile/about-me/ and there's an error at the bottom of the page: "Error: Your profile was restored already."  Please help!

BuzzDee wrote on 9/8/2016, 3:47 AM

Thank you for your information - there was indeed a bug which has been fixed now. Please click the link again.

NickHope wrote on 9/8/2016, 5:35 AM

I had a lot of threads I was following, but thanks.

This confuses me. How were you following them? There was no "follow" mechanism (thread subscription) on the old forum. 😕

vkmast wrote on 9/8/2016, 6:11 AM

It confused me as well. But wheres-my-old-account (and others who may not have noticed) should be pleased to know that the actual threads and e.g. all of the old 80K posts on the Pro forum (they were all "posts" in olden days, "comment" was not used...) are still here. You need to scroll to go back though. And http://forum-archive.magix.info/home allows you to do a Search on those threads. The new posts and comments after the transition are not similarly searchable (yet).

WDP wrote on 9/8/2016, 5:49 PM

Thanks, BuzzDee.  It worked! :)

xberk wrote on 9/9/2016, 10:16 PM

Seems to have worked for me ... I think .. I like the edit comment button

 

paul-m wrote on 9/11/2016, 3:42 AM

I have never entered a Post but want to access my software for download. I followed the instructions but do not get an activation link - just an email to write a Post. How do I get an activation link e-mail? How do I access my software? My Profile is a new one at Vegas not the old Sony one I had.

dtx wrote on 9/12/2016, 6:47 PM

With the switch over, will our new accounts here have our serial number information for the product we had registered with SCS? I never posted in the Vegas forum there. I have the numbers saved but I am worried about that situation. I did register with my old email address for my SCS account. I was going to reinstall Vegas today because it was acting up, but now I don't want to uninstall it just in case I run into problems and lose it. I have the same problem @paul-m has.

chap wrote on 9/12/2016, 8:33 PM

Yes where do I find the serial numbers for my old install?

chap wrote on 9/12/2016, 8:34 PM

I never got the email as well, logged in with the only email account i've used in several years.

 

Also I was redirected here BEFORE I saw any info about saving the old account info. 

 

An help is appreciated

pablo-m wrote on 9/12/2016, 9:31 PM

I Just got the welcome email, but not activation button. Just WRITE A POST. NO migration of my old acc with SCS.

Former user wrote on 9/12/2016, 10:49 PM

Hello! I purchased Sony Vegas Movie Studio 11 a few years ago. Now I have a new computer, but I don't have the serial number that came in the box. I've looked everywhere. I tried logging in with this, however I'm not receiving any emails from this site. Not even in spam. 

Corey wrote on 9/15/2016, 2:03 PM

Received a welcome email, but it didn't include any information in regards to migrating my Sony Account, just "Write a post". Could use a little help. Thanks.

BuzzDee wrote on 9/16/2016, 3:17 AM

@corey-h, pablo-m: there is no account to restore with your current email adress. note that accounts without posts have not been migrated.

poul-s wrote on 9/19/2016, 9:17 AM

Got a welcome email, but all it had was a link to "Write a post" not a link to restore account or a link to verify account. Please help.
poul-s

BuzzDee wrote on 9/19/2016, 10:13 AM

same reason as above.