Instructions for the reactivation of your old SCS Forum Account

Comments

Selina wrote on 9/20/2016, 3:00 AM

Couldn't be easier... (even for a girl like me 😉) Just follow Mathias' clear instructions above.

malew wrote on 9/20/2016, 3:48 AM

Forum's accout migration - OK. This works. But what with personal accout, especially "My software".
But today I loged in SCS account and I don't see my stuff and serial numbers. All Vegas version, all DVD Architect, Soundforge etc. - no information, no links. Where I can find on Magix now?
On Sony I see only Catalyst. So, where are my data now, if not on SCS site?

vkmast wrote on 9/20/2016, 4:07 AM

A good question, hopefully they are "in transit" at least. I still have them showing in "My Software", but I took screengrabs long ago just in case.

Davoid wrote on 9/20/2016, 6:07 PM

Okay I have done something wrong. I already had a Magix account and now have a Vegas Creative Software forum account. But all my Vegas software is nowhere to be found (under my Magix or vegas creative accounts).

How can I now get my Sony software moved over?

thanks for any help,
David

Davoid wrote on 9/20/2016, 6:08 PM

Opps, sorry forgot to mention, that I have not had any vegas offer emails.

Chanimal wrote on 9/22/2016, 7:40 AM

THANK you Magix for preserving this forum--it was one the Internet's greatest assets (been a member for 14 years--since 2002). It has always been place to find prior connections, a repository of editing wealth that is unequaled and a thriving community that I always hold up as a gold standard with the high tech companies I consult with. Glad you were able to negotiate it's continuence as part of the acquisition.

Thank you, thank you, thank you!!

BuzzDee wrote on 9/22/2016, 8:23 AM

Your Sony-Software / Serials should still be available at your Sony Account. 

They will be moved to Magix soon (in a few weeks). If you cant find your Software @ Sony then this is a Sony-Website Problem which we have no influence on.

Last changed by m2016 on 9/22/2016, 8:49 AM, changed a total of 3 times.

Reason: ---

Who has time? Who has time? But then if we do not ever take time, how can we ever have time?
(The Merovingian - Matrix Reloaded)

zulqar-cheeema wrote on 9/22/2016, 10:41 AM

Nothing at all here (as per Kplo above), had enough trouble getting in here usin the register, fiif not take the email I used for Pro 14 registration

malew wrote on 9/23/2016, 8:26 AM

I don't know - somebody from admin helped me, or it was a simble bug during moved data from SCS to Magix - but everything back to My Account. I see all mu stuff like previous. I would like to thanks to do-not-know-who person who solved it!👍

nick-h wrote on 9/24/2016, 11:01 AM

nope ive had no welcome emails,not very impressed atm

martin-s wrote on 9/24/2016, 1:44 PM

test

BuzzDee wrote on 9/26/2016, 3:52 AM

@nick-h: we did send you 41 emails so far. your welcome mail plus 40 notifications for new comments in followed posts. can you check your spam folder?

Nick Hope wrote on 9/26/2016, 7:06 AM

@nick-h: we did send you 41 emails so far. your welcome mail plus 40 notifications for new comments in followed posts. can you check your spam folder?

Forum notifications come from noreply@vegascreativesoftware.info but maybe nick-h is hoping for VEGAS welcome, news and offers emails from news@vegas.magix.net (or whatever address they come from). I haven't had emails any from that address either.

BuzzDee wrote on 9/26/2016, 7:51 AM

the welcome mail sender address is: register@vegascreativesoftware.info

vkmast wrote on 9/26/2016, 8:10 AM

So it was this what was meant by the promised welcome email

That accepted, when can many of us expect to receive the promised news and offers emails, which seem to be sent rather selectively (probably mostly to the U.S.) over the last few months.

TM wrote on 9/26/2016, 11:13 PM

Thanks.... account migration worked perfectly.... cerated new profile with original email, followed link in resulting email, logged in (as directed) with new profile creds, presto....all good.  Wish all vendors were this effective.

xavier-v wrote on 9/27/2016, 7:57 AM

I have registered. I'm told to write a post, here it is!

xavier-v wrote on 9/27/2016, 7:59 AM

When will we get update prices? I may have missed that info, as I'm newly registered, but I own the Vegas Pro 13 suite...

SphinxRa40 wrote on 9/27/2016, 8:07 AM

When will we get update prices? I may have missed that info, as I'm newly registered, but I own the Vegas Pro 13 suite...

https://www.vegascreativesoftware.info/us/forum/a-few-clarifications--103723/

https://support2.magix.com/customer/vegas/upgrade

paul777 wrote on 10/3/2016, 11:03 AM

I asked what I thought was a simple question on the 11th September. How can I access my Sony software?. It is now 3rd October and I am *still* no wiser. I don't want to go on the Forum (except to find out how to do the above) but I do want to access my software.

So. I go to SCS where I can still see my software. I click on 'Download' and get diverted to the Vegas site. There is a log-in to software there but it asks for a serial number. I put in one of my Sony serial numbers but get an error message - obviously as the code is now for a Magix product. I cannot 'see' my software anywhere.

If I try to enter my old Sony e-mail and password in the log-in box I get nothing. If I try to enter my original e-mail and re-register it does not allow my original password as it is deemed 'insecure'. So I generate a new one and get a 'no products recognised' message.

By surfing round for about half an hour I get to a page with a link to customer care. Using my old e-mail and new password (I have to) I manage to send a request for help. I get nothing back. I suppose because I do not own Magix supplied software?

Losing the will to live.

amethystina wrote on 10/4/2016, 6:07 AM

I followed the above instructions, but it would not accept my old password as being insecure, so I entered a new one.  I got a post, but there was no restore button to press.  So it appears I am logged in as a new member without any of my existing history.  How do I fix this?

vkmast wrote on 10/4/2016, 6:42 AM

So it appears I am logged in as a new member without any of my existing history.  How do I fix this?

Try to get the attention of a MAGIX employee moderator (black hexagons with an M), with a PM maybe.

BuzzDee wrote on 10/4/2016, 8:45 AM

@giles-m: there is nothing to restore for you. only accounts with posts have been migrated. what exactly are u missing from your old account?