VEGAS Movie Studio 15 - General Discussion

Comments

Nick Hope wrote on 3/8/2018, 9:25 AM

Great chart, Nick. I uninstalled everything from Newblue to get VMS15 up and running. One comment to your chart concerning Prodad's Mercalli 4 that was bundled with Vpro14, I got it also working with VMS14 and VMS15!!!

@3POINT Did you have to do anything special to get it to show up? (and I'm assuming you didn't pay the extra to extend the license?)

3POINT wrote on 3/8/2018, 10:54 AM

I just copied the Mercalli.ofx.bundles to the appropriate folders in VMS14 and VMS15. The same procedure didn't work in Vpro15. (because I didn't pay the extra fee).

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

Dom wrote on 3/8/2018, 1:26 PM

Just installed MS15 after getting the update email. Tried to open an existing MS14 VF project and it hangs. Created a new project and pointed at a 4K MP4 to get project settings, hung for about 4 minutes. Tried to drag MP4 onto timeline. Hangs. Total fail. Going back to MS14 and will put in for Paypal refund.

Dr Zen wrote on 3/8/2018, 5:57 PM

After reading though Dr Zen's reply, not too sure now. .....did you reinstall the plugins?

I am waiting to hear back from Boris FX support, to see what I can do.

The installers for 3D Objects Units (v10) and Film Style Units (v11), work differently and appear to cancel each other out - there are 2 main scenarios. The newer v11 either removes the older v10, or keeps both but then also de-registers both and makes them unusable. I'm sure these custom installers from Boris are causing the problems.

I suspect I will have to choose which Boris Unit I want to keep and only install just that one, if I want at least one to work. I had been using 3D Objects Unit v10, from my Vegas Pro 15 purchase for the last 6 months with zero problems. Then along comes Film Style Units v11 from Vegas Movie Studio 15 Suite, and everything goes to s%^*. I am sick of "bonus" plugins causing chaos on my computer. The same thing happened with the "bonus" NewBlueFX plugins that came with Vegas Movie Studio 14 Suite - they corrupted my paid version of NewBlue Titler Pro 4 and screwed my entire PC - I had to re-install Windows after that event. I can't take much more of this nonsense. The "bonus" plugins are more trouble than they're worth, when you have a long history of buying different "Suites" over the years.

EricLNZ wrote on 3/8/2018, 6:19 PM

I agree Derek these plugins are a pain in the rear. Rather than cause so many problems with fancy plugins I'd like to see Magix make the effort of fixing some long standing annoying bugs, even if they do relate to SCS days.

Incidentally I have the Boris items that came with my Magix version of MS13 working in MS15 although I did have to copy over the ofx bundle folders as with Hitfilm. I haven't installed the Boris and Hitfilm that come with MS15 Suite due to the horror stories.

SeaTac wrote on 3/8/2018, 6:26 PM

I have upgraded from V13 to v15. In v13 it was possible to ungroup/regroup (example) audio track from video track. These commands were used to do that: click on audio only then click ctl-u to ungroup and click ctl on audio & vidieo then ctl/shift-u to regroup. My question is how is that done in V15. I cannot find the information in the help files. It may be called something else now but I don't know what!

EricLNZ wrote on 3/8/2018, 8:09 PM

In V14 & 15 ctrl+shift+u ignores event grouping. G and U on their own ungroup and group. It's in the keyboard shortcuts.

SeaTac wrote on 3/9/2018, 12:21 AM

In V14 & 15 ctrl+shift+u ignores event grouping. G and U on their own ungroup and group. It's in the keyboard shortcuts.


Thank you for answering my question. Honestly, I just did not think about looking for the keyboard shortcuts. I have printed them out for and will keep them handy.

vkmast wrote on 3/9/2018, 2:07 AM

@SeaTac did you not read this earlier in the thread?

EricLNZ wrote on 3/9/2018, 4:00 AM

@SeaTac did you not read this earlier in the thread?

Obviously not, and I had forgotten your answer was there otherwise it would have been easier to just link to it!

One of the problems of having long threads.

SeaTac wrote on 3/9/2018, 7:19 PM

@SeaTac did you not read this earlier in the thread?

 

SeaTac wrote on 3/9/2018, 7:21 PM

Sorry, somehow I missed the earlier post but thanks to you as well for coming back with the answer.

Nick Hope wrote on 3/11/2018, 4:04 AM

From Magix earlier today:

"...we hope to have a Movie Studio with the fix for the identical UI slow down released in the very near future. And this update will also address the slow project and thumbnail loading as well."

Markk655 wrote on 3/11/2018, 4:37 PM

Quick question about VMS15 Suite. Is the iZotope RX Elements a plugin or a standalone program? I seem to have a standalone version, so I'm wondering if it is also a plugin.

Dr Zen wrote on 3/11/2018, 7:05 PM

Quick question about VMS15 Suite. Is the iZotope RX Elements a plugin or a standalone program? I seem to have a standalone version, so I'm wondering if it is also a plugin.

It is both, sort of.
The main workspace is a standalone program, but there are also 4x specific filters which can be applied directly to an Audio FX chain. In the VST folder, you will find RX De-Click, RX De-Clip, RX De-Hum and RX Voice De-Noise.

Markk655 wrote on 3/11/2018, 7:29 PM

Nice timing... I was looking into it a bit more while waiting to hear from someone. For some reason, the plugins got installed into a different VST folder. I found the folder by opening up the standalone program, gear/settings>plugins and then click 'scan' and then enabled them. I'm not sure if I had to do that. Then, I went back into VMS Options>Preferences>VST Tab and added in the requisite folder. They show up now. It might be possible that all I needed to do was the last step. :)

Nick Hope wrote on 3/12/2018, 12:29 AM

After this talk of VSTs I realised that I had totally messed up that chart I posted in this comment. I missed the "VST Effect" tab in the preferences because it's in a different place to Vegas Pro, and so I thought VSTs aren't supported in VMS. I've revised the chart.

Reyfox wrote on 3/12/2018, 4:39 PM

Dr Zen.... I guess you are still at the point of either/or Boris 3D or Film Style Units still? I can not have one program "corrupt" another. I would buy VMS15, but if it is going to mess up boris 3D, I'll wait.

Aardvark wrote on 3/12/2018, 5:42 PM

What's the ETA on the fixes for MS15? I ask because I have some work to do and ever since my MS14 began popping up a window inviting me to upgrade to this latest version, the program (MS14) has been crashing regularly. If I disconnect from the Net then the pop-up doesn't appear and I have no problems but there's something *really* odd going on insomuch as that pop-up seems to trigger an instability in version 14 on my system. If the fix for MS15 isn't available this week I'll have to jump ship to some other NLE software which would be a shame because I've been using Vegas/MS for a very long time now and I would rather avoid the learning curve (and resultant productivity hit) associated with switching to a new editor.

vkmast wrote on 3/12/2018, 5:47 PM

See here for ETA.

Dr Zen wrote on 3/12/2018, 6:20 PM

Dr Zen.... I guess you are still at the point of either/or Boris 3D or Film Style Units still? I can not have one program "corrupt" another. I would buy VMS15, but if it is going to mess up boris 3D, I'll wait.

As soon as I hear back from Boris FX Support, I will post their reply back here.

I've experienced a similar problem with NewBlueFX "bonus" plugins in the past - example: different versions of NBFX Titler EX and Pro installed on the same computer - destroying one version or the other. Ultimately, some of these sample/bonus plugins never work the same as the full paid versions. I have stopped installing any NBFX bonus plugins that may come packaged with different versions of Vegas. Instead I now own the full Suite of NBFX products, which I bought myself. The full paid versions work perfectly with zero conflicts, in all versions of Vegas Pro and Vegas Movie Studio installed on the same machine. Boris FX may end up being a similar story...

Reyfox wrote on 3/13/2018, 4:40 AM

Dr Zen thanks for the update. One thing I really don't want to have is problems with installing plugins that make other plugins not work and/or cripple the editing software. I have VP15 Suite (and VP14) installed, so do not want to mess things up. I see VMS15 Suite as a way to get Boris Film Style much cheaper than buying it directly from Boris. I know Hitfilm Boost doesn't work with VP. It would be nice, but not necessary) and can live without it.

To buy the full paid price for anything Boris is extremely expensive for someone like me on a retirement salary.

I look forward to reading your Boris support reply, especially considering they sell Film Unit separately...

BobWard wrote on 3/13/2018, 8:04 PM

Event Pan/Crop Setting Will Not Sync With Video Preview Window.

Just upgraded from VMS 10 to 15.  15 does not perform nearly as smooth at 10.

One real problem that I am having with VMS15 is the synchronization between image limits that I select in the Event/Pan Crop box and what appears in the Video Preview window, especially when I play the video after setting the Pan/Crop limits.  When I draw the box around a portion of an image in the Pan/Crop window, the view in the Video Preview window just does not match my selected crop limits, very frustrating.  It really gets out of sync when I play the video.

I am using the "NTSC DV Widescreen (720x480, 29.970 fps)" template, which is what I used in VMS10 with no problems.

Anyone experienced a similar problem?

gary-hart wrote on 3/14/2018, 7:46 AM

I just installed upgrade from 14 to 15 an now videos are blurry. Has long wait before opening ".MOV" files also

Any help appreciated