VEGAS Pro 17 Update 4 (Build 421) - General Discussion

Bri-Hageman wrote on 2/20/2020, 9:11 AM

Dear Community,

The fourth update for VEGAS Pro 17 has just been released. Please give us your feedback in this thread.

If you already have an earlier build of VEGAS Pro 17, there is no need to uninstall it. Build 421 will overwrite your installation and retain your settings. Keep in mind that your computer will need to be online for activation after the update.

For more information, please refer to our official announcement with patch notes.

I hope you have a great rest of your week, and a relaxing weekend.

Sincerely,

Bri

 

Comments

john-rappl wrote on 2/20/2020, 9:18 AM

Just tried for the second time to update from VP 17 387. Started VP17, it said there was an update, I said go for it. Took it 10+ minutes to download. I said install immediately, VP17 window disappeared, security window appears (allow VP install...) I clicked yes, and then I get an error - Installer unable to update while VP is running!...

Ok, I tried it again - UGHHH it started the download again from the beginning. and I get the exact same error message - cannot install with VP running. It's not running - the install shut it down and the window disappeared before the security window opened!!!

Trying the direct download and install now!

fr0sty wrote on 2/20/2020, 9:22 AM

I always use the direct download, though the auto worked for me (slowly) this time.

Tested this with a 5 camera 4k project, no proxies. I was able to keep a mostly rock solid framerate (only a few dips from time to time), and the pauses between cuts were mostly gone as well as long as I had the quality set to good (auto). I didn't yet try it with preview quality, it may be possible to get a full resolution preview in that mode, but even if (auto) is the best I can get, I can work with that to get most of my cutting done without spending hours building proxies, so that's a huge win for me.

This is using a Radeon 7 GPU paired with a Ryzen 7 1800x CPU and 64GB DDR4 3000mhz.

john-rappl wrote on 2/20/2020, 9:23 AM

Finally got it installed after 3 downloads. Only the direct link worked - vegaspro17_dlm.

Also, the download from the program auto update took at least 10 minutes. It was 10x faster using the direct link.

Filmovie wrote on 2/20/2020, 9:52 AM

Still does not work Auto Adjust White Balance on Color grading panel ...

Kinvermark wrote on 2/20/2020, 10:12 AM

From the release notes:

Some white balance parameters are now no longer reset after project is reloaded

I have been out of the loop for a while - can anyone explain what this means?

 

Karsten-Semmer wrote on 2/20/2020, 10:22 AM

BUG REPORT

The Position and Size of the "Video Event FX" Panel WINDOW is not stored properly.

How to reproduce:

1. Open the Video Event FX Panel Window from an event on the time line (by default it is in floating mode)

2. Adjust Size and Position of the Window

3. Close the FX Panel Window

4. Close Vegas Pro 17

5. Start Vegas Pro 17 again

6. Open the Video Event FX Panel from an event on the time line and see
the the position and size information of the window is gone
and it appears in the default size and position.

This behaviour is quite annoying because in previous versions position and size were stored correctly.

😭

j-v wrote on 2/20/2020, 10:37 AM

DDid you also changed the default setting into the one you want to see and named it?
Default settings can not be changed.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

David Settlemoir wrote on 2/20/2020, 10:54 AM

Installed without a problem here. Download from within the program did seem slower than normal. I did have a crash that I reported on the first exit after loading the last veg file I worked on.

D7K wrote on 2/20/2020, 11:30 AM

Thank you for the AMD decode as promised.

Sr_Garcia wrote on 2/20/2020, 12:05 PM

BUG REPORT

The Position and Size of the "Video Event FX" Panel is not stored properly.

How to reproduce:

1. Open the Video Event FX Panel from an event on the time line (by default it is in floating mode)

2. Adjust Size and Position

3. Close the FX Panel

4. Close Vegas Pro 17

5. Start Vegas Pro 17 again

6. Open the Video Event FX Panel from an event on the time line and see
the the position and size information is gone
and it appears in the default size and position.

This behaviour is quite annoying because in previous versions position and size were stored correctly.

😭

 

 

CONFIRMED!
But this problem already existed in the previous version (387)

Another "detail" that seems unusual happens: if you increase the size of the thumbnails of the video sequences, when you open Vegas again, they appear in the initial size (small) (!) 😟

Julius_ wrote on 2/20/2020, 12:06 PM

Where is this direct link?

Grazie wrote on 2/20/2020, 12:11 PM

Where is this direct link?

@Julius_ Here ya go, fill yah booties: https://www.vegascreativesoftware.info/us/forum/vegas-pro-17-update-4-build-421--118954/

Julius_ wrote on 2/20/2020, 12:16 PM

Thanks Grazie...I see it was on the "News" button...also this link has the old V17:

https://www.vegascreativesoftware.com/us/downloads/

 

j-v wrote on 2/20/2020, 12:21 PM

@Karsten-Semmer and @Sr_Garcia

Read the manual about making presets for event FX

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

vkmast wrote on 2/20/2020, 12:40 PM

In addition to the link in the News Patches post, MAGIX Account and MAGIX Download Center should already give you the latest build.

@Julius_

Sr_Garcia wrote on 2/20/2020, 12:53 PM

@Karsten-Semmer and @Sr_Garcia

Read the manual about making presets for event FX

Thank you for your directions, but ...
The window to which I refer, is the window that "appears" when inserting an effect/transition and making adjustments to that effect.
I do not find in the manual any indication to be able to place it (by default, forever) in a specific area...

 

tripleflip18 wrote on 2/20/2020, 1:30 PM

Just tested my Radeon VII, not working with Gopro HEVC and won't even open IPHONE HEVC in 4k 60p files.... task manager showing 70-80% GPU Usage, but getting what feels like 5fps video.... looking at the clocks in gpu-z they're around 200-350, uvd clock goes to 1133 and gpu load 22%, task manager showing more load but again.. not working for my HEVC, can someone do some tests please. Boy was i excited to see amd acceleration.....and so sad now...BUT

on a happy note, premiere pro just got updated and is finally supporting iphone hevc, 4xplayback of 4k60p is as smooth as butter!

ADinosaur wrote on 2/20/2020, 1:43 PM

Had to manually install because the updater constantly thinks Vegas is running. Hopefully this is significantly less buggy than the last build. I'm still using 16 as my day to day because this just isn't ready for primetime.

Julius_ wrote on 2/20/2020, 1:50 PM

In addition to the link in the News Patches post, MAGIX Account and MAGIX Download Center should already give you the latest build.

@Julius_

@vkmast The Magix download center gives me a "vegaspro17_dlm.exe" file which is the same file size as the original vegas17 file I downloaded months ago. The Magix account points to the same file. because I have Win 7, I need the direct download of "VEGAS_Pro_17.0.0.421_DE-EN-FR-ES" to get it installed. I noticed that it was mentioned the the "News" tab. Thanks

vkmast wrote on 2/20/2020, 2:10 PM

@Julius_ I successfully downloaded and installed build 421 from MAGIX Download Center earlier today for my Win10. Surprised that you were offered the earlier build in "dlm". And I'm not sure if the last couple of builds and Win 7 like each other: the latest VPro 17 Release Notes list the 64-bit OS Windows 10 as a "minimum system requirement for using VEGAS Pro software".

fr0sty wrote on 2/20/2020, 2:42 PM

Just tested my Radeon VII, not working with Gopro HEVC and won't even open IPHONE HEVC in 4k 60p files.... task manager showing 70-80% GPU Usage, but getting what feels like 5fps video.... looking at the clocks in gpu-z they're around 200-350, uvd clock goes to 1133 and gpu load 22%, task manager showing more load but again.. not working for my HEVC, can someone do some tests please. Boy was i excited to see amd acceleration.....and so sad now...BUT

on a happy note, premiere pro just got updated and is finally supporting iphone hevc, 4xplayback of 4k60p is as smooth as butter!

Make sure you go into preferences > File IO and select the AMD gpu from that list, then check the checkbox that enables GPU decoding. I had to do that with my Radeon 7 to get it working.

Karsten-Semmer wrote on 2/20/2020, 2:50 PM

@Karsten-Semmer and @Sr_Garcia

Read the manual about making presets for event FX

Thanks - but I was talking about the FX Panel Window´s size and position (it means the GUI Element) - so it must be a bug in the windows layout functionality.

j-v wrote on 2/20/2020, 3:24 PM

Thanks - but I was talking about the FX Panel Window´s size and position (it means the GUI Element) - so it must be a bug in the windows layout functionality.

Don't know if you can call it a bug.
The reason is a Windows DPI i.c.w. the Vegas Display High DPI scaling setting.
In my Dutch version that Windows setting looks like this.
Is it chequed you can see your "bug", uncheque it stays as you changed the window of Pan/Crop, FX , a.s.o.

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!