[Release] VEGAS Pro 16 – Powerful video production & audio editing

Comments

JesusSheep-1965 wrote on 8/30/2018, 11:57 AM

Since Vegas Bundles Botsfx plugins i would sugest they add this :)

catonkatonk wrote on 8/30/2018, 2:59 PM

How's the HiDPI support?

It's unclear if this applies to the whole application. What I'm specifically hoping for is that the video preview ignores the scaling setting of the desktop. In Vegas 15, Vegas "thinks" the resolution of my 4K monitor is only 1080p, and "scales down" the video pane if editing 1080p video. If this isn't the case in Vegas 16, I'll upgrade pretty much immediately.

MagixDerek wrote on 8/30/2018, 3:59 PM

@catonkatonk

We continue to improve the High DPI support of the application. In VP 16 we have added an experimental High DPI mode which can be toggled on in the Display section of the preferences. While this mode is still not perfect, it will allow you to have sharp preview on a High DPI monitor and also a high resolution glyph set for all the button icons. We still have a number of areas which require work still to make the High DPI experience flawless, but I would encourage you to at least try the trial and see if it works well for you. We intend to continue to improve the interface for updates of VP 16 and into the future.

Len Kaufman wrote on 8/31/2018, 11:22 AM

Well, here's a weird one that just showed up in MVP16, that I didn't see in any other version. When using NewBlue V2 ChromaKey, when I try to use the eye dropper to sample a color to key out, it will not register that color on my 2nd (external screen), but it will register it on my primary screen. As the image on the primary screen is much smaller, that doesn't work very well.

However, fortunately, it does still work with BCC Chromakey Studio. The eye dropper also works with NB Colorfast2 and color swap.

wilvan wrote on 9/1/2018, 5:26 AM

Had some spare time and installed the 16 Trial at one of the workstations ( see my profile ) . Turning OFF GPU results in EXTREME poor playback , vegas not , or barely and very slow increasing  using the RAM dedicated when previewing ( 32GB out of 64 GB installed  ) . Sony Vegas 12 and 13 fully and instantly do use all RAM dedicated which results in full playback rate ( for same simple test files m2t 1440x1080 )  .Dynamic RAM preview is also WAY slower in 16  ( even vegas 7 does this faster )

Turning ON GPU ( nvidia quadro M5000 ) gives good results in previewing but still not as good real-time preview in the Sony's 12 and 13 only using lots of RAM ( GPU  OFF) .

To me it looks like something really changed in regards of using RAM and previewing and dynamic RAM preview . ( in the wrong way )

The version 16 sample project veg file stutters at 6..11 frames per second , with GPU OFF and lots of RAM dedicated ( which it doesn't or barely  uses ) .GPU ON with few MB RAM dedicated not any better  . ( so4compound enabled and disabled , no diff , less or no or more RAM , no diff ).  

Will try some more things before removal . ( am only interested in comfortable real-time editing and previewing , rendering is done while doing other things in life )

 

 

pierre-k wrote on 9/1/2018, 4:52 PM

Hi

I have video footage from DJI 1080p and 4k. If I change the speed of individual files (200 and more %), Vegas will not show all fps. I tried the same files in Adobe Premiere CC 2018 and the result is amazing. No drop of fps when changing speed. Video quality was set to Full and Perfect. In Vegas 15-16, Preview Auto is terrible! Speed is 8fps/s !!!!

I Have
GTX 970
Intel Xeon 3,40Ghz
RAM 16GB

Magix..... Please improve GPU support for editing. Cutting speed is more important than rendering speed.

TEST PROJECT

https://drive.google.com/open?id=1rfvT3LUY8czayPbAVS-mtvEGd1sqGMdc

Please try. Set Preview Auto. How many fps do you have when playing? What is your GPU?

Thank you and sorry my english

set wrote on 9/1/2018, 11:16 PM

Hi

I have video footage from DJI 1080p and 4k. If I change the speed of individual files (200 and more %), Vegas will not show all fps. I tried the same files in Adobe Premiere CC 2018 and the result is amazing. No drop of fps when changing speed. Video quality was set to Full and Perfect. In Vegas 15-16, Preview Auto is terrible! Speed is 8fps/s !!!!

I Have
GTX 970
Intel Xeon 3,40Ghz
RAM 16GB

Magix..... Please improve GPU support for editing. Cutting speed is more important than rendering speed.

TEST PROJECT

https://drive.google.com/open?id=1rfvT3LUY8czayPbAVS-mtvEGd1sqGMdc

Please try. Set Preview Auto. How many fps do you have when playing? What is your GPU?

Thank you and sorry my english

I tried it via my (old) system. Almost similar result:

But, make a video proxy at least help the preview playback faster:

mark-rosenzweig wrote on 9/2/2018, 8:03 AM

I purchased Vegas 15 when the offer of free upgrade to 16 was in place. I have not received the serial number for 16. My order number is:

20180801013479656MXC

vkmast wrote on 9/2/2018, 9:45 AM

@mark-rosenzweig mark, this is a user forum, so unless a Magix rep happens to read this (@MathiasH?, probably not during the weekend), try https://support2.magix.com/customer/en/request. And read this comment. Regarding that, http://www.vegascreativesoftware.com/us/support/ now includes the text: "For questions regarding your order or a product before purchasing, please visit VEGAS Service Center. You may also type your question into our live chat service. Click the link that appears to the right during service hours. A customer service representative will be with you shortly."

Please read also this comment and some others right below. And [also].

kinetik wrote on 9/2/2018, 1:57 PM

bad preview and stuttering in every cut again.. hopeless

zaheer-abbas wrote on 9/2/2018, 6:35 PM

Just upgraded to vegas 16 . Noticed that some of my new blue fx plugins that were working fine on vegas 15 are all watermarked. Even though iv uninstalled vegas 15 and unregistered the plugins it still doesnt seem to let me use the plugins??. Also Vegas 16 seems to be dreadfully slow as compared to vegas 14 which is slickly smooth no matter how much video i upload to the time line. Vegas 16 become very slow and chopy when trying to move clips around. Do i need to change some settings, or is my computer just to slow for version 16??

zaheer-abbas wrote on 9/2/2018, 6:40 PM

Had some spare time and installed the 16 Trial at one of the workstations ( see my profile ) . Turning OFF GPU results in EXTREME poor playback , vegas not , or barely and very slow increasing  using the RAM dedicated when previewing ( 32GB out of 64 GB installed  ) . Sony Vegas 12 and 13 fully and instantly do use all RAM dedicated which results in full playback rate ( for same simple test files m2t 1440x1080 )  .Dynamic RAM preview is also WAY slower in 16  ( even vegas 7 does this faster )

Turning ON GPU ( nvidia quadro M5000 ) gives good results in previewing but still not as good real-time preview in the Sony's 12 and 13 only using lots of RAM ( GPU  OFF) .

To me it looks like something really changed in regards of using RAM and previewing and dynamic RAM preview . ( in the wrong way )

The version 16 sample project veg file stutters at 6..11 frames per second , with GPU OFF and lots of RAM dedicated ( which it doesn't or barely  uses ) .GPU ON with few MB RAM dedicated not any better  . ( so4compound enabled and disabled , no diff , less or no or more RAM , no diff ).  

Will try some more things before removal . ( am only interested in comfortable real-time editing and previewing , rendering is done while doing other things in life )

 

 

I have to agree, i purchased vegas 15 last year and the previews were slow and the timeline became very choppy once u put more then 20 or so clips on there. My vegas 14 is amazing when its comes to this. Vegas 16 is a big disappointment as its totally unusable as it is. I hope there is a fix for this as i feel i just blew £300

Marcin wrote on 9/3/2018, 9:53 AM

I am also disappointed, no old bugs have been corrected

https://www.vegascreativesoftware.info/us/forum/problem-with-velocity-and-interpolate-fileld--104443/

There is a whole lot of new mistakes...

 

Marco. wrote on 9/3/2018, 11:29 AM

That's not correct. A lot of old bugs are solved in VP16. See Nick Hope's posts.

max9 wrote on 9/3/2018, 2:54 PM

Vegas 16 become very slow and chopy when trying to move clips around.

I have the same problem. With timeline 5 hours long, moving around events is really choppy.

Marcin wrote on 9/4/2018, 2:18 AM

In this way the Timeline in Vegas Pro 16 it works on every computer, you can not work efficiently.

Zefberg-M wrote on 9/4/2018, 6:57 AM

I turn to Premiere Pro from old Magix Vegas and other friends who shoot RAW with Canon. AVID, DAVINCI RESOLVE, EDIUS has support for Canon RAW. MAGIX team it is time to add support for Canon RAW (CRM) !

malowz wrote on 9/4/2018, 8:06 PM

apparently they fixed the missing script icons in v16.

i think i had that bug since v8 or v9

so, they are fixing some problems. and creating new ones.

#BetterLateThanNever

 

iEmby wrote on 9/5/2018, 1:08 AM

SUGGESTIONs For Next Updates:

  • Add a feature to create a preset in Event Pan/Crop function with both set parameters & keyframes (if any created).
  • Add new feature of full screen mode of the Vegas pro (no taskbar & no title bar).
  • Add zoom in/out slide for directly set size of thumbnails from mouse click along with mouse wheel.
  • Add a feature to select any stream audio/video (individually for moving, expanding, triming or for applying effects) without ungrouping them but by just pressing a key + click on stream (same like we change a clip's playback rate by pressing Ctrl + Hold Clip & Stretch It for slow motion & fast motion).
  • Add a option that automatically sorted slow motion video clips in a single folder.
  • Add a direct button for setting default parameters of any effect in video/audio effects.
  • Add a feature that a user can sort transitions & Video FX according to his/her choice or a user can disable/enable any transition or effect according to his/her choice. It will help in finding effects & transitions fast which we use often.

------------------------------------------------------------

BUGs To Be Fixed :

  • Fix an old error (VP13 - VP16) in ripple function to 'all tracks auto ripple' option that it should detect any event of any track to ripple all tracks not just of trimming track. But VP is not doing so. As example, suppose I am working on 2 video tracks A & B and my auto ripple is on for all tracks. now when i will delete any event from my A track & on that place B track have no event then the auto ripple will take all events of B track to its last clip before cursor, which is not fine, it should be rippled to the deleted event space only not beyond it even the deleted event is belong to another track. I think u understand what I am trying to say.
  • Bug detected in new feature of scrubbing thumbnails to view inside clip or to set in & out points. VP16 crashes often during scrubbing process, mostly on that moment when thumbnails are large.
  • VP16 not giving restore project option of last save after reopening from a crash.
  • In VP13 to VP16 build dynamic RAM preview on Best (Full) preview quality not rendered all selected region.
  • VP16 sometimes crashes while enlarging icons.

------------------

System Information
------------------
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
System Manufacturer: System manufacturer
BIOS: 0321 (type: UEFI)
Processor: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
Memory: 8192MB RAM
Available OS Memory: 8126MB RAM
Page File: 5999MB used, 12127MB available
DirectX Version: DirectX 12

---------------
Display Devices
---------------

Card name: Radeon RX 560 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x67EF)
Display Memory: 8104 MB
Dedicated Memory: 4041 MB
Shared Memory: 4063 MB
Current Mode: 1920 x 1080 (32 bit) (59Hz)


------------------------
Disk Drives
------------------------


SSD 1 (C:/)
Free Space: 167.3 GB
Total Space: 250 GB (SSD)
File System: NTFS
Model: WDC WDS240G1G0A-00SS50

HDD 1
Total Space: 500 GB
File System: NTFS
Model: Hitachi HDS721050CLA660

HDD 2
Total Space: 1TB
File System: NTFS
Model: TOSHIBA DT01ACA100

 

---------------O----------------

VEGAS MEDIA WORKs

http://www.facebook.com/vegasmediaworks

MemoriesFX wrote on 9/6/2018, 11:21 AM

Unfortunately, my problems still persists ... stuttering of the preview window and random crashes. This is getting ridiculous... :( I was so hyped about this release. We have 6 different machines in our studio, on every machine we have same issues replicated, which I already stated here for VEGAS 15.

I am not upgrading this time until this will be somehow resolved. The reaction in playback during editing needs to be faster. Cannot hanging everytime I play cut.

This is long time issue and I am writing here for so long. I don't understand why is it such hard to tell me what log you need to better address this... I am willing to help. Or give me exact specs and I will build special computer just for VEGAS. Let me know, what I need to buy - exactly each piece of hardware you tested it and it's for editing, and I will do that and want to see that smooth playback you are telling me "you have", because we tried AMD systems, Intel systems, NVIDIA cards, AMD Cards, Intel Graphics Acceleration, without GPU acceleration, I tried different operating systems - different drivers, different RAMs, different drives,...

Fact is that editing on Intel Core i9. GTX 1080 Ti, 64 GB DDR4 RAM, NVMe 1 TB SSD should be soooo smoooth, but it isn't ...

Even the DEMO PROJECT which opened in Vegas 16 by default is hanging slightly on playback during PREVIEW / HALF.

I can't understand why you are releasing VEGAS 16, when VEGAS 15 is still unfinished, but I understand you need to move further... but be aware, that every time you release new piece of software which is still unstable and you werent able to fix that in previous release, you will have problem with gaining trust in general.

I will be waiting for patch, again ... and again ... because I have no other choice. But I just don't understand... how this can be. Last stable playback / editing was during using VEGAS 14 ... after that ... only problems :(.

Yes just upgraded my hardware to improve performance but same issues especially with 4K files.

Nick Hope wrote on 9/7/2018, 1:35 AM
...

BUGs To Be Fixed :

  • Fix an old error (VP13 - VP16) in ripple function to 'all tracks auto ripple' option that it should detect any event of any track to ripple all tracks not just of trimming track. But VP is not doing so. As example, suppose I am working on 2 video tracks A & B and my auto ripple is on for all tracks. now when i will delete any event from my A track & on that place B track have no event then the auto ripple will take all events of B track to its last clip before cursor, which is not fine, it should be rippled to the deleted event space only not beyond it even the deleted event is belong to another track. I think u understand what I am trying to say...

@iEmby If you set this internal preference to FALSE, does it help?

It probably doesn't help, but that is an internal preference that I always have set to FALSE since it was introduced in version 6 or 7. It think it was because I dislike having a gap after an event close up when I delete the event.

iEmby wrote on 9/7/2018, 1:58 AM

 

@iEmby If you set this internal preference to FALSE, does it help?

It probably doesn't help, but that is an internal preference that I always have set to FALSE since it was introduced in version 6 or 7. It think it was because I dislike having a gap after an event close up when I delete the event.

it workssss 80% not completely what I want.. but that is enough for me.... thankssss… Nick..🙂

------------------

System Information
------------------
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
System Manufacturer: System manufacturer
BIOS: 0321 (type: UEFI)
Processor: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
Memory: 8192MB RAM
Available OS Memory: 8126MB RAM
Page File: 5999MB used, 12127MB available
DirectX Version: DirectX 12

---------------
Display Devices
---------------

Card name: Radeon RX 560 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x67EF)
Display Memory: 8104 MB
Dedicated Memory: 4041 MB
Shared Memory: 4063 MB
Current Mode: 1920 x 1080 (32 bit) (59Hz)


------------------------
Disk Drives
------------------------


SSD 1 (C:/)
Free Space: 167.3 GB
Total Space: 250 GB (SSD)
File System: NTFS
Model: WDC WDS240G1G0A-00SS50

HDD 1
Total Space: 500 GB
File System: NTFS
Model: Hitachi HDS721050CLA660

HDD 2
Total Space: 1TB
File System: NTFS
Model: TOSHIBA DT01ACA100

 

---------------O----------------

VEGAS MEDIA WORKs

http://www.facebook.com/vegasmediaworks

robert-falconer-taylor wrote on 9/8/2018, 2:57 AM

I have installed VP 16 and all is well, I just had to turn off GPU acceleration to get preview pain split-screen functioning for Fx. I have one question please -

MAGIX Connect. I opted in to installing this, but as far as I can see it is just another 'helper' to automate getting stuff off cameras and to backup using Onedrive and Google drive. I neither need, nor use automated 'helpers' because I use many cloud-based storage providers and juggle around what goes where depending on content.

Is MAGIX Connect needed for real-time validation of my VP 16 lisense? It's loaded and appears in my system tray (Windows 10) and simply uses up resources.

Many thanks.

Robert

ryclark wrote on 9/8/2018, 4:44 AM

No Magix Connect is not 'needed' for any function of Vegas AFAIAA. I don't have it installed and VP15/16 seem to always work OK without. 😉