VEGAS Movie Studio 15 - General Discussion

Comments

vkmast wrote on 2/27/2018, 3:25 AM

Don't have VMS 15 P yet, but in VPro 15: "To undock a window, click the mouse and drag the window tab out of the docking area or floating dock. To prevent a window from docking when you drag it, do not hold the Ctrl key."

(Help: Window Docking Area and Floating Window Docks)

EricLNZ wrote on 2/27/2018, 3:31 AM

Same as MS15 but what is the "window tab"? Can you show me a screen grab please. Previous MS versions had the dots on the left of a window that you clicked on.

I've read Help several times but until I can find the "window tab" I'm lost..

EricLNZ wrote on 2/27/2018, 3:52 AM

Solved it. The "Window Tab" is the label at the bottom of a window. Now I can float.

crofter wrote on 2/27/2018, 4:23 AM

Hello all Vegas Movie Studio 15 Platinum users/testers 😉
So like everyone else here, I have been taking v15 for test drive.

I seem to have found an issue in the File Explorer window, which I would like others to test and confirm.
Problem: Thumbnail creation speed in the File Explorer window is painfully slow and grinds to a halt, the more folders I open.

I performed 3x tests with Vegas MSP15, Vegas MSP14 and Vegas Pro 15.
Only Vegas MSP15 is being very slow.
Vegas MSP14 and Vegas Pro 15 produce thumbnails fast and continue to do so with no slow downs or pauses.

Before the start of these tests, I re-booted my computer, to make sure no other programs were hogging memory. I also emptied the File Explorer Thumbnail Cache for each program.

C:\Users\UserName\AppData\Local\Movie Studio Platinum\15.0\File Explorer Thumbnails
C:\Users\UserName\AppData\Local\Movie Studio Platinum\14.0\File Explorer Thumbnails
C:\Users\UserName\AppData\Local\VEGAS Pro\15.0\File Explorer Thumbnails

I have uploaded a video to YouTube, which shows what happens during the 3x tests.
Can other testers replicate this problem ?

I turned monetisation off for this video, but ads are still showing. Sorry if this happens for you.

Regards
Derek


Yes,very slow here,once thumbnails are loaded the next time I open that folder they load quickly.

Dr Zen wrote on 2/27/2018, 6:11 AM
...Problem: Thumbnail creation speed in the File Explorer window is painfully slow and grinds to a halt, the more folders I open....

so4compoundplug.dll renders thumbnails slower than compoundplug.dll. I guess if that codec has been included in VMS15 then you can disable it as described here: https://www.vegascreativesoftware.info/us/forum/new-avc-xavc-s-issues-in-vp15-try-disabling-so4compoundplug-dll--108345/ Is it enabled or disabled in your Vegas Pro 15?

Nice idea Nick, but that makes no difference.
I already performed that test with so4 turned off and then on, with both VMSP15 and Vegas Pro 15.
Switching so4 plugin off does not remedy problem in VMSP15.
so4 plugin was ON when I did my Vegas Pro 15 test in the video - thumbnails produce normally and with good speed in Vegas Pro 15.

Thank you @Cornico for confirming the same behaviour 🙂

Jack S wrote on 2/27/2018, 6:36 AM

I've just had a look at the new features introduced in VMSP15. I can't see anything there that will entice me to upgrade. I can do Split Screen, PIP, Freeze Frame, Titles, etc with the existing tools I have already (VMSP14). I have the BCC Image stabiliser plugin which works fine. OK, the interface may be a little better but do I really want to pay £60 just for that. What would have enticed me to upgrade is if Magix had included a Motion Tracking function. I can do this but I have to use the excellent and free Hitfilm Express to do it then import the video back into VMSP14. Maybe I'll change my mind as time progresses ... maybe.

Last changed by Jack S on 2/27/2018, 6:36 AM, changed a total of 1 times.

My system
Dell XPS 8700 (I know, it's a little outdated)
Windows 10 Home (x64)
3.1 GHz Intel Core i5-4440
16GB RAM
NVIDIA GeForce GTX 1050 Ti display adapter
System drive Samsung SSD 850 EVO 250GB

Camcorder
SONY Handycam HDR-XR550VE

3POINT wrote on 2/27/2018, 6:38 AM

It would be nice when the newly added eventheaders could be switched OFF like in VPro15.

3POINT wrote on 2/27/2018, 6:41 AM

I'm glad that gridlines are visible in VMS15 and would like also to see them back again in VMS14.

robbif2 wrote on 2/27/2018, 7:33 AM

Re: "NVIDIA and QSV hardware-accelerated rendering for MP4 and other important file types"
Is there an indication of old vs. new NVIDIA h/w? I've got the EVGA 560Ti.
Even if Jack S is right, better rendering would be enough for me to buy.

NickHope wrote on 2/27/2018, 8:21 AM

Re: "NVIDIA and QSV hardware-accelerated rendering for MP4 and other important file types"
Is there an indication of old vs. new NVIDIA h/w? I've got the EVGA 560Ti.
Even if Jack S is right, better rendering would be enough for me to buy.

The 560Ti is a Fermi card. I understand NVENC was not introduced until the later Kepler cards. So you won't get a rendering speed improvement from your GPU.

robbif2 wrote on 2/27/2018, 8:36 AM

Re: "NVIDIA and QSV hardware-accelerated rendering for MP4 and other important file types"
Is there an indication of old vs. new NVIDIA h/w? I've got the EVGA 560Ti.
Even if Jack S is right, better rendering would be enough for me to buy.

The 560Ti is a Fermi card. I understand NVENC was not introduced until the later Kepler cards. So you won't get a rendering speed improvement from your GPU.

Phooey...thanks....sigh!
Please, someone tell me Nick is wrong! Never mind, I just looked it up. Of course you're right, Nick.

robbif2 wrote on 2/27/2018, 8:47 AM

What are the trial limitations: watermark? time limit? other?

3POINT wrote on 2/27/2018, 8:56 AM

What are the trial limitations: watermark? time limit? other?


30 days.

crofter wrote on 2/27/2018, 10:29 AM

What are the trial limitations: watermark? time limit? other?


Project max 2 minutes for rendering.

Jack S wrote on 2/27/2018, 11:21 AM

Regarding the proDAD ReSpeedr plugin bundled with VMSP15, can anyone tell me if it's the full version. When upgrading to V14 from 13 a lot of us thought that the bundled stabiliser was the full proDAD version when it was just 'based' on the full version. I'm particularly interested in the proDAD ReSpeedr plugin's stabilisation function.

My system
Dell XPS 8700 (I know, it's a little outdated)
Windows 10 Home (x64)
3.1 GHz Intel Core i5-4440
16GB RAM
NVIDIA GeForce GTX 1050 Ti display adapter
System drive Samsung SSD 850 EVO 250GB

Camcorder
SONY Handycam HDR-XR550VE

FayFen wrote on 2/27/2018, 11:59 AM

Congratulation to you all VMS users, I just see that VMS15 is out. I'm still on the fence as I don't have much time in the coming month to even try the trial..

But can you just tell me, what about selective pasting from one event to the other. is it still all or none?

From the list I see that the most new changes are more "rendering" tools than on editing per se tools.

Thank you.

FayFen wrote on 2/27/2018, 1:57 PM

Thank you, cornico, and what are the atributes that are available to select from?

**I see that VMS15 is not on amazon yet.

 

FayFen wrote on 2/27/2018, 2:52 PM

Oh... sorry, I was too happy.

So I guess I need to give it another thought. I don't see what the big deal of implementing that feature. It's a basic valuable tool much more usable than interface background color change.

rondi wrote on 2/27/2018, 4:37 PM

There used to be a sticky about issues/bugs we had with VMS14. I don't see it. I know 15 has not been out very long--but have those issues been corrected in the new version?

EricLNZ wrote on 2/27/2018, 4:43 PM

There used to be a sticky about issues/bugs we had with VMS14. I don't see it. I know 15 has not been out very long--but have those issues been corrected in the new version?


The thread is still here but several pages in. Presumably it got pushed out of the sticky list. I would like to see it back at the top again.

EricLNZ wrote on 2/27/2018, 5:58 PM

As Eric says. Only the builds/updates of a version overwrite the previous build.

This relates to robbif2's query earlier on about overwriting. There's one area where versions aren't independent - namely custom created render templates. I find my MSPlat versions all share the same templates that I created. My MS15 Plat Trial shows all I created in earlier versions. So if you add, delete, or modify a custom template while using say MS13, the change will appear in MS15 when the render templates are used.

robbif2 wrote on 2/27/2018, 6:11 PM

As Eric says. Only the builds/updates of a version overwrite the previous build.

This relates to robbif2's query earlier on about overwriting. There's one area where versions aren't independent - namely custom created render templates. I find my MSPlat versions all share the same templates that I created. My MS15 Plat Trial shows all I created in earlier versions. So if you add, delete, or modify a custom template while using say MS13, the change will appear in MS15 when the render templates are used.

Wow! Thanks for the warning. I'm glad I back up all my settings frequently.

 

robbif2 wrote on 2/27/2018, 6:25 PM

FWIW, I purchased the Suite but have not installed yet.
You'll here from me again...probably soon.
Thanks again for all the information helping me to make the decision.

Later: Just installed and ran 15 briefly. Nothing bombed.

Glad the Editing Toolbar buttons now illuminate in blue when active.

And my documented bug was fixed....

Excerpt from https://www.vegascreativesoftware.info/us/forum/vegas-movie-studio-platinum-14-122-bugs-that-need-fixing--106698/

robbif2 wrote on 6/16/2017, 4:30 PM
I hope I use the correct terminology, so please bear with me.

There is a different behavior in VMS 14 vs. VMS 11 and 13.

With VMS 11 and 13, when I place the normal edit tool (arrow) on the time ruler, a little hand appears and 
I can left-click and drag the entire timeline left or right. When I unclick, the cursor (vertical line sitting at the current time e.g. 00:02:30;15) remains at the same exact time.

With VMS 14 (122), when I place the normal edit tool in the time ruler, it does not change to a little hand.
When I left-click, I can again drag the entire timeline left or right. But when I unclick, the cursor jumps
to the new position of the edit tool (e.g. 00:04:22;05). 

After the drag, I don't want the cursor to jump to a new time position.

Is this a bug or a feature; should there be a "little hand" mode; and should there be a preference item to set different default modes?

6/17/17 I submitted a formal report via https://support2.magix.com/customer/en/vegas/form

6/21/17 In response to my official report, I received: "I'm seeing the hand when using the Movie Studio 14 Platinum software and not getting anything else your describing. Could you please provide screenshots of your 13 and 14 user interface?"
...

6/26/17 - Official response...I guess I was right...

It does look like we're talking about the same things, just using different terminology.

This is most likely an artifact of when we added the function of simply click in the timeline to move the cursor instead of having to drag it to the new point. This was implemented around 13, we simply didn't account the drag function into the equation, so that results in the bug you're seeing.

We only provided updates for the most recent versions of our software, so this will be addressed in Movie Studio 14 Platinum, but not 13.

EricLNZ wrote on 2/28/2018, 2:21 AM

The new "Freeze Frame at Cursor" facility is useless if your source is interlaced material. It suffers from the same defect as freeze stretching out the event end, namely the frame isn't deinterlaced and you get combing with any movement. Fortunately there's still the workaround of taking a Snapshot of the frame which fortunately is produced from a deinterlaced frame. You can then use that for your "freeze".