Vegas Pro 19 Missing Image Sequence as a render option

SLVideo wrote on 12/3/2021, 11:53 AM

I recently purchased Vegas Pro 19 and I am trying to render a small video out as an Image Sequence....however the option is not there in the Render As

I can import an image sequence easily, however not able to render out an image sequence.

Can you please provide instruction as to how I can get the Image Sequence Render As option?

Here are my options....Filters Off and Image Sequence should show above MAGIX AVC/AAC MP4

Comments

jetdv wrote on 12/3/2021, 12:40 PM

Here's what I see:

j-v wrote on 12/3/2021, 12:50 PM

No idea what it could be, but try to do a full reset to give the program its original settings, following exactly this link http://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

SLVideo wrote on 12/3/2021, 1:00 PM

Thanks j-v. I just tried that solution, but it did not help.

SLVideo wrote on 12/3/2021, 2:52 PM

Went over all the links and followed them twice each. Still no Image Sequence in the Render As option.

j-v wrote on 12/3/2021, 4:47 PM

Like before no idea, but can you share here a screenshot of your total interface at the moment you click the render as.... button?
Like this one?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

SLVideo wrote on 12/3/2021, 5:04 PM

Sure....Here is a screen shot of the Interface and the Interface with the Render As

I submitted a ticket to support, this is driving me crazy.

Former user wrote on 12/3/2021, 5:24 PM

@SLVideo Hi, i know you've tried the links above, did any require you to delete all from

Disk (C) - User - yourname - AppData - Vegas Pro - 19.0.

Delete everything in that file, Vegas will take a bit to load when you open it again but it will rebuild all those files.

SLVideo wrote on 12/3/2021, 6:02 PM

Thanks Gid, but that did not work either. Here are the screenshots. First one shows the contents, second one shows it deleted, third one shows the result (still no Image Sequence) for the Render As.

SLVideo wrote on 12/3/2021, 6:24 PM

Some additional information.....I still had Movie Studio 16 Platinum on my system and so I launched it to see if I had the same issue there....and I do. The Image Sequence does not show up as an option in the Render As either.

SLVideo wrote on 12/3/2021, 9:25 PM

Thanks lan-mLMC. Wish I could ignore it, but I need it. I am trying to establish a workflow and I am going to need the Image Sequence render option

Yelandkeil wrote on 12/4/2021, 12:05 AM

 

Have a look at BatchRender and see whether there's ImangeSequence:

If not, deintall and reinstall VEGAS seems the next step to go.

Last changed by Yelandkeil on 12/4/2021, 12:06 AM, changed a total of 1 times.

ASUS TUF Gaming B550plus BIOS3202: 
*Thermaltake TOUGHPOWER GF1 850W 
*ADATA XPG GAMMIX S11PRO 512GB->sys & 2TB->data 
*G.SKILL F4-3200C16Q-64GFX 
*AMD Ryzen9 5950x + LiquidFreezer II-240 
*XFX Speedster-MERC319-RX6900XT <-Adrenalin 24.5.1
Samsung 2xLU28R55 300CD/m²HDR10 (peak 1499nits) ->2xDPorts
ROCCAT Kave 5.1Headset/Mic ->Analog
LG DSP7 Surround 5.1Soundbar ->TOSLINK (AAFOptimusPack 6.0.9403.1)

GH5sHLG_4k30p: AWB, Exposure=Manual, Shutter50, ISO320
ProtuneFlat_2.7k60pLinear: WB5500K, Shutter120, ISO400

Windows11Pro 23H2-22631.3737
Direct3D® DriverVersion 9.17.11.0260 (API=12.2)

Vegaspro21 + Handbrake/XMediaRecode + DVDArchi7 
Acidpro10 + SoundForgepro14.0.065 + SpectraLayerspro7 

K-LitecodecPack17.8.0 (MPC Video Renderer for HDR10-Videoplayback) 

SLVideo wrote on 12/4/2021, 10:36 AM

Thanks Yellandkeil. Did not have Image Sequence as an option in Batch Render. I also uninstalled Vegas Pro 19 and then reinstalled Vegas Pro 19 and Image Sequence is still not there as a render option.

vkmast wrote on 12/4/2021, 11:02 AM

Maybe best to try and contact VEGAS Support as suggested in a previous case here. The simple "how to" advice here.

SLVideo wrote on 12/4/2021, 11:11 AM

Thanks vkmast. I submitted a ticket yesterday. It says it could take 2 to 4 days to respond. In my searches for a solution, it seems like a lot of people have this issue....

walter-i. wrote on 12/4/2021, 2:33 PM

@SLVideo
Not me:

VEGASPascal wrote on 12/6/2021, 3:03 AM

I recently purchased Vegas Pro 19 and I am trying to render a small video out as an Image Sequence....Hi the option is not there in the Render As

I can import an image sequence easily, however not able to render out an image sequence.

Can you please provide instruction as to how I can get the Image Sequence Render As option?

Here are my options....Filters Off and Image Sequence should show above MAGIX AVC/AAC MP4

Hi @SLVideo. We need your help because we are not able to reproduce the bug. Is it possible to create and share a very tiny project?

SLVideo wrote on 12/6/2021, 11:17 AM

Sure. I am using some small test footage for this. BBVideoTest is the original test....BBVideoTest2 is the original BBVideoTest rendered out using Vegas Pro. Not sure why....but there is a difference in the Render As formats for both videos. Still neither of them show the Image Sequence as an option.

You should be able to see both of these projects from here.

https://drive.google.com/drive/folders/1e6ss38n3rrXGs5JGKRM8zB_fqD-F_cPm?usp=sharing

 

 

 

set wrote on 12/6/2021, 5:19 PM

Unusual on yours...

Just opening VEG and keeping the source offline, and here's what I see:

 

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

SLVideo wrote on 12/6/2021, 5:29 PM

Yes....it is strange. Opening the same file you can see my result....No Image Sequence option.

Former user wrote on 12/6/2021, 6:57 PM

@SLVideo Hi, on your PC in Settings - Apps & Features do you have one called HEIF Image Extensions?

SLVideo wrote on 12/6/2021, 7:07 PM

I do not see that under my Apps & Features

Former user wrote on 12/6/2021, 7:14 PM

I watched a vid

I did a bit more research where to find this HEIF thing & apparently it shows in Apps, so had a look & i've got it, i didn't download it, it is just there 🤷‍♂️

It might not be this fix but it's a Microsoft free download so don't think it would be too bad to try? 🤷‍♂️

https://www.microsoft.com/en-gb/p/heif-image-extensions/9pmmsr1cgpwg#activetab=pivot:overviewtab