Instructions for the reactivation of your old SCS Forum Account

Comments

amethystina wrote on 10/4/2016, 10:02 AM

@giles-m: there is nothing to restore for you. only accounts with posts have been migrated. what exactly are u missing from your old account?


BuzzDee

I may have registered under a different email address, though my records of previous interactions with Customer Support all used this email address.  Is there a private communication link so I can provide other info that will ID my previous forum queries?

vkmast wrote on 10/4/2016, 10:40 AM

giles-m, some years ago SCS required you to have different accounts for support and forum, thus different email addresses. I for one did. Later my older SCS support history was lost.

https://www.vegascreativesoftware.info/us/forum/sony-registration--80925/#ca471304

william-s4410 wrote on 10/6/2016, 9:33 AM

1.  I got as far as "Registration Successful".  Have not received "an email with which you can....."  Please advise

2.  I wish to order the Vegas 14.  Do I need an additional Magix account set-up to do that??

brianna-d wrote on 10/8/2016, 7:22 PM

Mines did not show up in an email. My old account is not there. D:

rsavoia wrote on 10/9/2016, 10:49 AM
 

Edit: Be aware that accounts without posts have not been migrated.

 

Best regards,

Mathias

 

I had to set up a new account with the same username and password from SCS. It is not a great start to this Magix relationship, IMHO. Even if it was a matter of cleaning out non-active accounts during the migration, just because an account didn't show active participation doesn't mean it wasn't actively used. I've done forum migrations on my own web sites before, so I really don't understand why ALL the accounts were not migrated, even those without posts.

I was a member of the SCS forum for years and used it whenever I needed to search for fixes or discussions about issues with the software, and I usually found them, so I never needed to post anything. The requirement to have a post in order to have the account moved was, in my opinion, short-sighted.

Considering that, I wonder just how well the products I purchased from Sony will be supported by Magix going forward. Time will tell.

I will say that I was not happy to hear SCS was sold to Magix and I am not confident this acquisition will be good for the products, licensing or SCS customers.

BuzzDee wrote on 10/10/2016, 7:26 AM

@rsavoia: what exactly are u missing from your old account after all?

amethystina wrote on 10/11/2016, 6:04 AM

giles-m, some years ago SCS required you to have different accounts for support and forum, thus different email addresses. I for one did. Later my older SCS support history was lost.

https://www.vegascreativesoftware.info/us/forum/sony-registration--80925/#ca471304


For anyone interested, I am still awaiting a response from MAGIX Support (confirmed received my response on Thursday 6 Oct) after providing them with some extra details that should make it easy to recover my previous posts as well as the list of registered products.

I don't understand why they didn't transfer al users who had registered products as well as those who had posted to the forum - in my case it is the only record I have of which products are registered with this part of "Sony" - I presume my camcorder is registered somewhere else, and the accompanying PMB software registered somewhere else again, but now I may never know,

BuzzDee wrote on 10/11/2016, 6:37 AM

Your Sony-Software / Serials should still be available at your Sony Account. 

They will be moved to Magix soon (in a few weeks). If you cant find your Software @ Sony then this is a Sony-Website Problem which we have no influence on.

Forum migration is independant from software migration which has not been done yet. 

vkmast wrote on 10/11/2016, 6:49 AM

giles-m, just to check. Did you use the following route

Log on to your old SCS account with your SCS password.

Go there to My Account > My Software.

If you can't find your serial numbers there, I admit you have a problem as one of the mods comments above.

amethystina wrote on 10/11/2016, 8:07 AM

giles-m, just to check. Did you use the following route

Log on to your old SCS account with your SCS password.

Go there to My Account > My Software.

If you can't find your serial numbers there, I admit you have a problem as one of the mods comments above.


Vkmast,

My original post was that I couldn't log in under my old account.  So from your message I take it I do have a problem.

Unfortnately for Magix, my original intention was to post a query to this forum about a software function, but then I couldn't login as "myself".  In the interim I have found a work-around, so I don't actually need to login now.  But given the time it seems to be taking Magix to solve what should be a very small and simple issue, I might as well struggle on through this process and re-establish my own existence before I really need the forum again 😁

vkmast wrote on 10/11/2016, 8:23 AM

I followed the above instructions, but it would not accept my old password as being insecure, so I entered a new one.---

I may be a bit dumb here, but did you really get the "insecure" notice on www.sonycreativesoftware.com?

I got that on vegascreativesoftware.info and needed to change my password. I also needed help from a moderator to get the restore button to work for me to get my old forum details migrated.

 

amethystina wrote on 10/11/2016, 11:07 AM

I followed the above instructions, but it would not accept my old password as being insecure, so I entered a new one.---

I may be a bit dumb here, but did you really get the "insecure" notice on www.sonycreativesoftware.com?

I got that on vegascreativesoftware.info and needed to change my password. I also needed help from a moderator to get the restore button to work for me to get my old forum details migrated.

 

When I used an old bookmark to the www.sonycreativesoftware.com forums,  I got redirected to the vegascreativesoftware.info page and then seemed to have exactly the same problems you described.  I wasn't aware the www.sonycreativesoftware.com existed any more - having been re-directed I assumed it had gone.  Have just checked and it is stil there.  Your comments now make sense.

vkmast wrote on 10/11/2016, 11:31 AM

Good. And to repeat, for those who use Nick's link here

https://www.vegascreativesoftware.info/us/forum/how-to-download-vegas-pro-13-0-build-453-last-sony-version-pre-magix-etc--103229/

--- "Go to https://www.sonycreativesoftware.com/myaccount/myorders and enter your Sony Creative Software account password."

amethystina wrote on 10/12/2016, 5:57 AM

Good. And to repeat, for those who use Nick's link here

https://www.vegascreativesoftware.info/us/forum/how-to-download-vegas-pro-13-0-build-453-last-sony-version-pre-magix-etc--103229/

--- "Go to https://www.sonycreativesoftware.com/myaccount/myorders and enter your Sony Creative Software account password."


Vkmast

Thanx for your effort. I have found everything on the old www.sonycreativesoftware.com site - my software and all my previous forum postings (archived).  So everything sort of under control, except for the basic query as to why my account was not transferred as I had registered products, forum postings, the same login name but just my old password did not meet the new security rules of MAGIX.  I guess that is the issue - the MAGIX import routine simply ignored and dumped all users whose password did not meet their new requirements.

Might it be possibloe for MAGIX to rerun the import process in a sandbox environment and get a listing of affected users, and simply transfer their data and send them an email requiring them to reset their password - if they do not repsond withing 3 months, then delete those abandonded datasets?

This would be the most customer-friendly option, even if it required a bit of extra work from MAGIX. Satisfied customers are more likely to remain loyal to the product than those who have to spend a week trying to analyse why their data has been "lost".

vkmast wrote on 10/12/2016, 6:38 AM
Vkmast

Thanx for your effort. I have found everything on the old www.sonycreativesoftware.com site - my software and all my previous forum postings (archived).

giles-m, great and some good suggestions there.

SCS archives direct here http://forum-archive.magix.info/home

 

BuzzDee wrote on 10/12/2016, 6:41 AM

we did not check or transfer any passwords. to restore your old scs account all you have to do is register a new account here with the exact same email you used for your scs account. which password you choose doesnt matter. it can be the same if it matches our rules or a new one.

you receive a welcome email with a restore-link then. if you dont, you didnt use the correct email or you didnt had any posts.

DONDOMOZ wrote on 10/22/2016, 2:20 AM

Magix, I went through this entire thread looking for help, so far I am no further than I was when I started. I am not criticizing just did not find any help. I went through the registration process and apparently registered my previous account as everything showed up properly, that was 8/25/2016. But even now after you have announced the migration complete, I sgtill have no information on my user page about any software that I own, which is a considerable list. Please can someone Help.

Nick Hope wrote on 10/22/2016, 2:38 AM

...I sgtill have no information on my user page about any software that I own, which is a considerable list. Please can someone Help.

Your orders from Sony Creative Software should be listed here: https://www.sonycreativesoftware.com/myaccount/myorders and you should be able to download installers after clicking "Vew Order".

Your software from Sony Creative Software should be listed here: https://www.sonycreativesoftware.com/myaccount/mysoftware but note that the latest versions of the programs will link to product pages on the VEGAS site from MAGIX, so if, for example, you are looking for installers for the last Sony Vegas Pro, consult this thread.

Software you bought recenty from MAGIX should be at https://www.magix.com/us/support/my-service-center/ and from next Tuesday 25th your old Sony Creative Software should also be available there.

DONDOMOZ wrote on 10/22/2016, 2:54 AM

THanks Nick. When I saw the notice that the accounts had been finally transmitted, I assumed that meant I could have access to them. I still have access to the sony site and have copied averything I need a while ago. I will be patient. I have many programs from Xara that Magix biought a few years back and have worked with them for at least 4 years. So far so good. Thanks again for your help.

Gus-Audio wrote on 10/28/2016, 3:12 PM

@jerry-amende: pls check your message inbox

Same here. My account not showing up.

 

rik wrote on 11/7/2016, 8:31 AM

1.I'm registrated with an other emailaccount, no one told me i had to use my sony-email.

2. Don't find anything to fill in my first name and surname.

3. I find it very weird that there are 5 supportpages necessary for a simple item like a registration.

4. Don't even find anything why i to to continue using your existing accounts?

5. What do i have to do to achive an invoice with my VAT-number on it?

chvad wrote on 11/7/2016, 6:35 PM

Like others I never recieved a migration email. I registered witht he same email at Magix but none of my Sony software is showing up in my Magix account. SOme help with this would be very appreciated.

Nick Hope wrote on 11/7/2016, 9:58 PM

Like others I never recieved a migration email. I registered witht he same email at Magix but none of my Sony software is showing up in my Magix account. SOme help with this would be very appreciated.

Mine SCS software hasn't appeared in my Magix account either. You should be able to register your serial numbers manually. See this post: https://www.vegascreativesoftware.info/us/forum/where-can-i-see-my-software--103769/#ca644336

daniel-t wrote on 11/26/2016, 12:01 AM

Yes, this whole process is still broken. I registered as directed. The registration confirmed page even said I have a SCS account.

But no welcome email ever arrives! Nada. But the reset password email arrives instantly, and that's what let me in here. But I can't migrate without that mysterious link.