VEGAS Movie Studio 16 Release & Update 1 - General Discussion

Comments

j-v wrote on 5/7/2019, 5:46 AM

Try a reset of the program by starting it with hold Ctrl+Shift and select the asked question.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

robbif2 wrote on 5/25/2019, 9:03 AM

VMS16 Build 109 - Grouping does not work

Any a/v file that VMS15 correctIy treats as Grouped, loads ungrouped in VMS16.

So I highlight the audio and video track, select Group/Create New, and it will drag properly grouped.

Then I simply move the cursor to another track and back to the supposedly-grouped pair and they are ungrouped.

Am I missing something?

Marco. wrote on 5/25/2019, 11:41 AM

I cannot repro this issue with Movie Studio Platinum 16 build 109.

Are you sure you didn't accidentely enabled "Ignore Event Grouping" in the timeline toolbar?

vkmast wrote on 5/25/2019, 11:54 AM

Me neither. Note also the new feature in MSP 16: "Holding both mouse buttons and dragging a grouped event enables you to temporarily ignore the event grouping and move just that event without affecting other events in the group."

j-v wrote on 5/25/2019, 12:27 PM

I also don't see this.
Grouped events in a VMS 15 project show normal gouped up in VMS 16 and behave there as expected and designed.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

robbif2 wrote on 5/25/2019, 1:01 PM

Thanks, Marco! You caught it. I sure didn't select "Ignore..." intentionally...probably one of the times I thought I'd intentionally triggered Auto-Ripple. Never used "Ignore.." in all my days with VMS11 to now.

christopher-s wrote on 6/12/2019, 10:46 AM

This is still the most crash happy video editing program I have ever used. Good grief.

Ox_ wrote on 6/13/2019, 3:27 PM

Hello, I just upgraded from 15 to 16 yesterday. So far, it seems like a BIG mistake...takes 3-5 times longer for the software to load, rendering went from being better than 1:1 at 1080p to taking 2-3 minutes to render 1 minute...and that's when it doesn't crash while rendering.

They seem to not answer their phone out in Reno and the support portal doesn't even have "movie studio" as an option. In glancing at posts, people who do ask about movie studio are given a snarky reply that they're in the wrong place instead of being helped.

I understand that 16 has several cool features...but is there any way to make the basics like loading, rendering, and not crashing work like they did in 15?

denniS-Carter wrote on 6/14/2019, 9:50 AM

Hey guys, Will someone please send me to where I need to go to find out how to remove the promotional  transitions that are now in the transition events that I never plan to purchase? I just want the transitions "that work" in the list.

j-v wrote on 6/14/2019, 11:38 AM

Hey guys, Will someone please send me to where I need to go to find out how to remove the promotional  transitions that are now in the transition events that I never plan to purchase? I just want the transitions "that work" in the list.

Which ones, from what maker or third party plugin?

 

 

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

FayFen wrote on 6/17/2019, 3:59 AM

Annoyance you should consider remove,

When doing a title/text track it's common to copy paste event to keep same style/position etc. Every time doing so a pop come up to choose if to duplicate new or to relink old, this pop is a nuisance, I don't see any major importance in this selection, it can always be set to new event. How much does text event is ? 2Kb ?

EricLNZ wrote on 6/17/2019, 5:56 AM

I don't see any major importance in this selection, it can always be set to new event.

I don't get your problem. It is of importance. If you "relink" then changing a property (colour for example) of one of the text items will change them all. At least that's my understanding but I'm always open to correction.

FayFen wrote on 6/17/2019, 8:09 AM

I don't see any major importance in this selection, it can always be set to new event.

I don't get your problem. It is of importance. If you "relink" then changing a property (colour for example) of one of the text items will change them all. At least that's my understanding but I'm always open to correction.

I'll try to be a bit clearer, say Eric you have 9 people speaking symposium project to edit. So you once you edit and trim the video you start placing their titles. you start with the first speaker and compose the "look" of the title. Than basically all to do is copy/paste that event (and pasting new name) over the rest, but every time you try do so VMS will pop at you as it doesn't know what to do and one can't set a default, hence a nuisance.

** I guess there might be a workaround but still a nuisance it's still.

robbif2 wrote on 6/17/2019, 9:51 AM

FayFen, I'm with you!

EricLNZ wrote on 6/17/2019, 7:51 PM
VMS will pop at you as it doesn't know what to do and one can't set a default, hence a nuisance..

What you're asking for is the ability to set a default so you don't get asked. That I agree would be useful.

lemagicienduson wrote on 6/26/2019, 4:40 PM

Sorry also to say but it takes ages to load project. I have to update the credit roll @ the end of an documentary but I'm not able to save the changes because VMSP 16 crashes. It 's really a pain in the ass and somerthing has to be done... quicly Fortunatelly for me it is not a paid ro project but definitively I can not rely on this software for professional project

georgiaguy wrote on 7/2/2019, 11:02 AM

16 will not install after downloading... just sits there blue spinning... then get the PAUSE symbol. Over and over.

georgiaguy wrote on 7/2/2019, 11:12 AM

Also, it installed a program to run in the windows defender file.

EricLNZ wrote on 7/2/2019, 7:05 PM

@georgiaguyGo to the end of this thread https://www.vegascreativesoftware.info/us/forum/won-t-install-on-computer--115925/

Maybe switching off Defender temporarily will solve your problem.

georgiaguy wrote on 7/3/2019, 4:39 AM

@georgiaguyGo to the end of this thread https://www.vegascreativesoftware.info/us/forum/won-t-install-on-computer--115925/

Maybe switching off Defender temporarily will solve your problem.


Thanks... I think I'll just stick with 15 for now. I don't want to add any more "marketing software". It's annoying as hell to be honest that when I boot up my PC I get a marketing box for Majix pop up asking me to buy products.

EricLNZ wrote on 7/3/2019, 6:17 AM

Thanks... I think I'll just stick with 15 for now. I don't want to add any more "marketing software". It's annoying as hell to be honest that when I boot up my PC I get a marketing box for Majix pop up asking me to buy products.

https://www.vegascreativesoftware.info/us/forum/annoying-pop-up-adds--116118/

Joseph-Grasso wrote on 7/8/2019, 3:14 PM

I am unable to add title pages to video timelines in Movie Studio 16 running on WIndows 10. I've followed the "Show Me How: aid but even that fails when it indicates that I should click on "plug-in". When I use the "add text and titles" in the dashboard, it allows me to create text, text color, and animation on a solid black background and it is automatically inserted in the timeline. I cannot select the style of title page or edit its color. I've tried un installing and reinstallation, cleaning out the registry between, but still am unable to add titles as described ion the Help section

KenB wrote on 7/10/2019, 7:55 AM

I am unable to add title pages to video timelines in Movie Studio 16 running on WIndows 10.

Have you tried the tutorial videos? See the Basic7 video here: https://www.vegascreativesoftware.info/us/tutorials/basic-training-for-vegas-movie-studio-16-plantium--115188/

Ken.

mark-b8783 wrote on 7/19/2019, 4:23 PM

Hi, Using VSMS16 Platinum.

When using Transtions I see the FX symbol on some transitions?

When I use these transition I get a red X acrross the transition when active in preview.

When I view the transition effect it is asking for ACTIVATION?

which then takes me to this.

this happens withg all the Transitions marked with a FX overlay.

Do I have to spend $500 to register Transitions 5 Ultimate?

I hope there is an easy fix.

ps the split screen preview on/off did not work and I am using an NVIDIA Graophics card with GPU (GTX1060)

 

Cheers