VEGAS Movie Studio 17 Update 2 (Builds 159 & 204) - General Discussion

Comments

cris wrote on 12/1/2020, 5:04 PM

I just installed Build 204. If I have Windows Media Player (WMP) playing some tunes, I'm finding loading Movie Studio 17 now interrupts WMP. Prior build didn't do that. Error message below pops up. Maybe I have a file association set incorrectly in Windows 10?? But I can't find anything.....

 

I'm fairly certain this is a Windows problem.
For the last 2 years, I also experienced the same problem and just learned to live with it.
I would stop any Media Player from playing while loading any version of Vegas, then re-start my Media Player.
This problem use to affect other programs as well - not just Vegas!

However, a few months ago I had to re-install Windows 10.
I did a full clean install of Windows 10.
After doing this, the problem with any Media Player crashing while Vegas loads, has completely disappeared!
My guess is that Microsoft has cleaned up some Audio Driver problems that have been there for a long time.
Of course, I can't guarantee if you did the same thing as me, you would get the same result.
What I would say though, is that re-installing Windows 10 has made my computer a lot faster now.
 

It's likely that Movie Studio is taking exclusive ownership of the sound card. It's pretty normal with most software that deals with intensive audio, to ensure performance.

Usually there's an option to enable/disable that behavior, there's probably one also in MS (cant check right now) and probably the installation simply brings back the default to "enabled".

 

 

John-Waddington wrote on 12/17/2020, 12:59 PM

I cant get any version of 17 up run right except 143 and that's not perfect
when we get a working version
Can I get my money back so I can get something else that works ?
2nd screen preview locks up my system
choppyness
scrambled icons in the main menus



 

Richard-Mackling wrote on 12/19/2020, 10:45 PM

I am also running into the issue of .MOV files not loading. I have tried older Quicktime Versions, but I just upgraded to MS 17 Plat. and I do not have older versions. Is anyone here aware of any other support posts regarding this, and any timeline on when it could be fixed? This seems like a pretty major break/fix. I'd like to follow this change, so I can be aware when it gets resolved.

EricLNZ wrote on 12/20/2020, 1:51 AM

@Richard-Mackling It's a known problem introduced with this build 204 (for Platinum). There's a thread here https://www.vegascreativesoftware.info/us/forum/magix-dropping-suport-for-mov--125645/#ca782595

rcflyer wrote on 12/21/2020, 3:46 PM

i want to reinstall windows as i believe an update from MS is causing performance issues. how many times does magic allow you to install 17 on the same 'puter . some software companies only allow 3 before you have to contact their support. i want to do a complete reinstall of windows .

  • Desktop
  • ASUS z390-E gaming strix ROG motherboard
  • 32 GIG 3000mHz ram
  • I9-9900k Processor
  • MSI GTX1660 super gaming-X GPU
  • NVMe m.2 500 gig WD HD
  • 600W EVGA power supply
  • windows 11 pro
  • Camera : Canon VIXIA HF-G50 - Canon EOS Rebel T5i
  • Yuneec typhoon 500Q 4k multirotor
j-v wrote on 12/21/2020, 3:52 PM

Deactivate your Vegas version first trough the Help menu, After the new Windows installation you can install it again.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

rcflyer wrote on 12/21/2020, 4:16 PM

thanks, i did see that but what was unsure about it. thanks

  • Desktop
  • ASUS z390-E gaming strix ROG motherboard
  • 32 GIG 3000mHz ram
  • I9-9900k Processor
  • MSI GTX1660 super gaming-X GPU
  • NVMe m.2 500 gig WD HD
  • 600W EVGA power supply
  • windows 11 pro
  • Camera : Canon VIXIA HF-G50 - Canon EOS Rebel T5i
  • Yuneec typhoon 500Q 4k multirotor
rcflyer wrote on 12/21/2020, 4:30 PM

One last thing . i have been looking for a tutorial that explains how to work with the audio track in depth . i'm finding a lot of them on video but can't seem to find anything on the audio track. any ideas? RC

  • Desktop
  • ASUS z390-E gaming strix ROG motherboard
  • 32 GIG 3000mHz ram
  • I9-9900k Processor
  • MSI GTX1660 super gaming-X GPU
  • NVMe m.2 500 gig WD HD
  • 600W EVGA power supply
  • windows 11 pro
  • Camera : Canon VIXIA HF-G50 - Canon EOS Rebel T5i
  • Yuneec typhoon 500Q 4k multirotor
Phillip-Burno wrote on 12/31/2020, 2:31 PM

I just upgraded to a new workstation and I need to activate this as my 2nd workstation for Movie Studio 17. I removed the old system from the license but I am unable to activate it on my new system. I don't know what step ai missed. Does anyone have any answers?

Tom-Russell wrote on 2/15/2021, 8:53 AM

204 Crashing upon startup - I don't see where this app lets me add an attachment (screen shot). Where is the log file located when the program dumps info and "sends" to magix...I wanted to cut and paste it here but cannot find that log file....

0xc0000094 exception 

Update 2/17/2021: Got an email from Magix Support. Basically, they want me to download the latest GPU Driver using the Device Manager/Display Adaptors. I checked the driver and it was current, and would not accept an update. I did notice there was an option to "revert to last" update. I did that, and when I ran Movie Studio, it worked !? So, for now, I am not going to chase the issue with the current driver...If Magix wants to chase that down...go for it...I am now up and running with an older GPU Driver from 3/2020...

Piotr-Diszer wrote on 3/3/2021, 4:57 PM

Is there any way to go back with the project made in Vegas Pro 18 to the older Vegas Pro 17?

Camera: Sony A7S3 4K - 50p 150 mB/s, Sony A7S 1080 / 50P, Panasonic GH5 4K / 50p, Panasonic GX80 HD / 50p, Gopro 8 4K 50p, Gopro9 4K / 50p, Mavic DJI Mini PRO 4K / 50p. Computer A: Microsoft Windows 11 Pro, Intel i7-9700K CPU @ 3.60GHz, Asrock Z390 Pro4, RAM 32GB, SSD NVMe M.2 Kingston 1TB, GTX1660i. Driver Nvidia Studio 531.41. Computer B: Microsoft Windows 10 Pro, Intel i7 4770, Ram DDR 3 32GB, Asus Z87A, Nvidia Geforce 1660Ti, SSD Adata 1TB.

vkmast wrote on 3/3/2021, 5:08 PM

@Piotr-Diszer your issue is totally offtopic in this thread. Please post your question on the VEGAS Pro forum. Thank you.

LastofAvari wrote on 3/18/2021, 5:20 PM

Oh my.... Vegas Movie Studio 17 (both in general and build 204) is a buggy mess. Crashes all the time in editing. Even on simple operations such as cutting and moving video clips on the timeline. I think I have to go back to v14 that I have on Steam. v14 at the very least doesn't crash all the time. The idea is to edit the project in v14 and render in v17 (because it has a better accelerated renderers). I don't even know if Magix is capable of fixing any stability issues, becuase v16 which I own as well was no better than v17 as far as I can tell.

HENDREFORGAN wrote on 3/24/2021, 3:05 AM

Not having used MSP17 for a few months I was unaware of this issue with updating? I have the same problem, the software tells me of the update, I click the link and wait for the 500 Mb ( given up counting how many "500 Mb's" I've downloaded ) and then, whichever option to install I choose, a pop-up appears telling me that "The installer was unable to update Movie Studio Platinum 17.0 whilst it was running" . . . yet it was closed!

Previous posts tell of issues with Magix servers but that was months ago . . surely they fixed it? Awaiting response to ticket. 🙁

vkmast wrote on 3/24/2021, 3:42 AM

If you download from the program prompt, see if you find something like "Update.exe" in your C:\Users\username\AppData\Local\Movie Studio Platinum\17.0 (In case you don't install immediately).

Other options are your MAGIX Account > My products and MAGIX Download Center

Be sure that there are no VEGAS processes still running (check Task Manager) and use another browser if one (Chrome) does not download.

And the server issues are an intermittent problem.

@HENDREFORGAN

HENDREFORGAN wrote on 3/24/2021, 4:29 AM

Following the advice of "vkmast" I now have Build 204 on my PC . . not that what was on my PC exactly followed what - seemingly - should have been there? Yes, the folder in my "AppData" was there and the right date but NO "Update.exe" indeed no other .exe file either. What worked was going directly to the Magix Download Center.

Rather looks like then that the reason for the originally update not working was that the installer wasn't being triggered, either by closing the software or manually? So downloaded and overwrote the "Update Notifier" as a precaution.

I've been lucky not to have any issues with the earlier builds of MSP 17.0 . . hopefully that will be the same for Build 204? 🙏

mike-michalak wrote on 4/11/2021, 2:43 PM

Just upgraded (or so I thought) to v17 of Movie Maker and have lost all ability to transfer audio with video. I'm grabbing vid off a DVD via .vob files and NONE of the audio transfers anymore. I have several projects to clear soon and the software is not working. PLEASE help! Everything worked fine in the previous version! Checked the software and all available updates have been installed.

EricLNZ wrote on 4/11/2021, 5:26 PM

@mike-michalak Unfortunately it's a problem currently with Vegas Pro and Vegas Movie Studio https://www.vegascreativesoftware.info/us/forum/mpg-clips-will-only-import-video-and-not-audio--124988/#ca778013

It's a pain in the posterior. The recommendation is to transcode the files which personally I don't consider a satisfactory situation.

James-Best wrote on 4/11/2021, 6:26 PM

This broke Arm to Record for me so that's great

tammo-pelkonen wrote on 4/18/2021, 1:01 PM

Movie Studio Platinum 17 crashes with a fault module SYNSOACC.DLL. This is a Steinberg licensing dll but I cannot get into 17 to deselect the vst routing. Any help is appreciated, thanks!

Greg-Z wrote on 4/22/2021, 4:31 PM

Just noticed today that VMS17P build 204 crashes every time I try to add/open m2ts video to project (m2ts files are from my SONY camera). This started happening on both my PCs. Even on VMS16P. I already tried to uninstall/install VMS, disable antivirus - no luck, still crashes. It also crashes when I open old projects with m2ts files.

Adding mpg files is fine.

I can't say exactly when it started to crash. But as far as I remember, it worked fine 2-3 weeks ago.

Ross-Jackson wrote on 5/6/2021, 5:36 AM

I have recently purchased, at brilliant price, Vegas Movie Studio 17 Platinum. What a excellent programme. For me, even though my system is low end, 8gb Ram, it is so stable. Really enjoying learning the basics. Lockdown is bearable with a good learning package. I've got both. Something to use, and something to learn with. Thank you Vegas.

Whilst I'm happy with what I have. Does anyone think that there will be a version 18 soon?

Regards to all.

Ross

vkmast wrote on 5/6/2021, 7:24 AM

@Ross-Jackson this comment is still valid re v.18. A new build of v.17 with a fix for issues caused by some Windows Updates is in the works.