VEGAS Pro 18 Update 2 (Build 373) - General Discussion

Comments

alifftudm95 wrote on 12/8/2020, 11:58 PM

How bout BRAW? both RAW codec is getting popular nowdays.

It's on our list after ProRes RAW. We have only a small team to work on this and these all take time to implement. We get requests for BlackMagix RAW almost daily, but we need to get the infrastructure changes in place first or else the overall experience for our users will be horrible. Simply putting RAW support into VEGAS will be pointless if the playback performance is horrible and support is lacking for the special color features of those formats.

I'm interested with the "special color features"

Is it something similar to DR "Camera Raw" tab which allowing user/editor to change the footage metadata? (ISO, WB etc etc)

PC DEKSTOP

CPU: Ryzen 9 5900x

GPU: RTX2060 6GB

RAM: 64GB 3200MHZ

Storage:

C DRIVE NVME M.2 1TB SSD GEN 4

D DRIVE NVME M.2 2TB SSD GEN 4

E DRIVE SATA SSD 2TB

F DRIVE SATA SSD 2TB

G DRIVE HDD 1TB

Monitor: BenQ PD2700U 4K HDR

 

 

 

RogerS wrote on 12/9/2020, 12:22 AM

How bout BRAW? both RAW codec is getting popular nowdays.

It's on our list after ProRes RAW. We have only a small team to work on this and these all take time to implement. We get requests for BlackMagix RAW almost daily, but we need to get the infrastructure changes in place first or else the overall experience for our users will be horrible. Simply putting RAW support into VEGAS will be pointless if the playback performance is horrible and support is lacking for the special color features of those formats.

I'm interested with the "special color features"

Is it something similar to DR "Camera Raw" tab which allowing user/editor to change the footage metadata? (ISO, WB etc etc)

Isn't it things like that but also demosaicing? Apparently only partially done in camera with BRAW (some info here though maybe there is a more authoritative source by now)

lenard wrote on 12/9/2020, 12:39 AM

Once again. it's the sony vegas problem, as gpu 'decoding' is not done via the gpu decoder, but rather gpu compute, so how do you route that around the core of your software, what is achievable is having this work via CPU, which was the first 3rd party enthusiast attempt with Premiere Pro, but GPU supported 'decode' had to be done via Adobe. It seems like an unsurmountable problem, as from what I've noticed the way Magix tackle the GPU support is much the same way a 3rd party plugin would, but if anyone can do it, it's VegasDerrick 💯😀

For crime solutions - Inspector Derrick, software solutions - VegasDerrick

Sheriff-adeyemi wrote on 12/10/2020, 12:58 PM

How bout BRAW? both RAW codec is getting popular nowdays.

It's on our list after ProRes RAW. We have only a small team to work on this and these all take time to implement. We get requests for BlackMagix RAW almost daily, but we need to get the infrastructure changes in place first or else the overall experience for our users will be horrible. Simply putting RAW support into VEGAS will be pointless if the playback performance is horrible and support is lacking for the special color features of those formats.

Would Vegas pro be able to support virtual reality 3d recording https://new.steinberg.net/nuendo/virtual-reality/ and Dolby Atmos https://new.steinberg.net/nuendo/dolby-atmos/

https://www.vegascreativesoftware.info/us/forum/vegas-pro-should-supports-dolby-atmos--125874/




jkerry wrote on 12/10/2020, 2:54 PM

I just download a trial version of Vegas 18 and when it tries to open it stays on Initializing UI... and has been their for over 5 mins. and the program will ope up at all. Any suggestions.

RogerS wrote on 12/10/2020, 7:48 PM

@jkerry https://www.vegascreativesoftware.info/us/forum/faq-vegas-pro-won-t-start-what-can-i-do--104784/

Generic advice at this link. Also try updating Intel GPU drivers and maybe clearing cache while holding control/shift when starting Vegas.

jkerry wrote on 12/11/2020, 8:21 AM

Just upgraded to Vegas 18 and now it will not let me post QuickTime videos on the time line.

Any suggestions I can use to make it work.

j-v wrote on 12/11/2020, 9:11 AM

Maybe this helps

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

walter-i. wrote on 12/11/2020, 11:54 AM

Just upgraded to Vegas 18 and now it will not let me post QuickTime videos on the time line.

Any suggestions I can use to make it work.

@jkerry
As @j-v wrote - or use the search function.
That was probably asked and answered 10 times.
j-v probably already has a text module for this.

jkerry wrote on 12/11/2020, 1:26 PM

Walter,

This did the trick. Thank you for the help and advise.

Jeff

HLBVideo wrote on 12/13/2020, 8:26 AM

Just upgraded to Vegas 18 but the import camcorder disc function seems to be missing. I do have that feature on version 17. I can import audio from a CD but that is the only disc type I can copy. Was the funtion removed or relocated?

Illusion wrote on 12/13/2020, 9:33 AM

Just upgraded to Vegas 18 but the import camcorder disc function seems to be missing. I do have that feature on version 17. I can import audio from a CD but that is the only disc type I can copy. Was the funtion removed or relocated?

Options / Preferences / Deprecated Features

Re-enable it from there.

vkmast wrote on 12/13/2020, 9:34 AM

@HLBVideo After enabling as advised above, see File > Import menu.

HLBVideo wrote on 12/13/2020, 4:07 PM

Thank you for pointing this out.I enabled it and now all is well😊

dennis-greenlaw wrote on 12/14/2020, 3:20 PM

Anybody else having trouble with folder navigation in Vegas' Explorer tab? Specifically, using the folder icons in the path area of the toolbar, and with the 'Move Up One Level' or 'Refresh' buttons?

For me, navigating this way works at first but after a short time Vegas ignores any further mouse clicks on those icons and buttons. One way to re-awaken the UI is to click on a folder in the Tree window, but then that moves me too far away from where I want to be and I have to re-navigate.

For now, I guess I need to navigate strictly through the Tree window, even though using the path icons is more convenient for moving short steps away. Losing the Up One Level and Refresh buttons is especially annoying though.

Just wondering if this issue has already been reported or if I should write up a detailed report and send it in.

Thanks in advance for any helpful info!

 

j-v wrote on 12/14/2020, 3:39 PM

I see it only when I select "all files" in the View pane.
But because I never need any extra file added through Vegas I don't need that option and have only selected this

and have no problem at all.
How is that with you?

Last changed by j-v on 12/14/2020, 4:24 PM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

dennis-greenlaw wrote on 12/14/2020, 4:15 PM

All Files is disabled here, but thanks for the info. I'll keep an eye on this and see if I can figure out what's breaking these buttons.

BTW, I found related threads elsewhere in the forums but they're not exactly this same problem. I'll keep documenting what I learn.

JN- wrote on 12/15/2020, 9:30 AM

@bri-hagman I’m surprised that there was no mention in the release notes re: dropping of support for AC-3? This has caught some users out, who may have stayed with update 1 if they had known before downloading the 2nd. build. https://www.vegascreativesoftware.info/us/forum/mpg-clips-will-only-import-video-and-not-audio--124988/

Is it policy to not mention dropping of existing features, or was it an oversight?

---------------------------------------------

VFR2CFR, Variable frame rate to Constant frame rate link to zip here.

Copies Video Converts Audio to AAC, link to zip here.

Convert 2 Lossless, link to ZIP here.

Convert Odd 2 Even (frame size), link to ZIP here

Benchmarking Continued thread + link to zip here

Codec Render Quality tables zip

---------------------------------------------

PC ... Corsair case, own build ...

CPU .. i9 9900K, iGpu UHD 630

Memory .. 32GB DDR4

Graphics card .. MSI RTX 2080 ti

Graphics driver .. latest studio

PSU .. Corsair 850i

Mboard .. Asus Z390 Code

 

Laptop… XMG

i9-11900k, iGpu n/a

Memory 64GB DDR4

Graphics card … Laptop RTX 3080

dennis-greenlaw wrote on 12/17/2020, 6:10 PM

@JN, Ah! That may explain the other problem I'm seeing Re: not getting audio from some footage I've been importing. Thanks for pointing it out...I'm almost sure this is what's happening here.

So far, Vegas Pro 18 has been full of surprises and not necessarily good ones. I'll keep playing with it but I can't quite commit to it for real work yet. Hopefully, Magix can work out these issues before too long.

VEGASDerek wrote on 12/18/2020, 8:49 AM

AC-3 support has not been dropped. We are now using the Windows OS codec for any AC-3 encoding and decoding in VEGAS. A bug does exist with mpeg files using AC-3 and we are working to get that support back in place.

Illusion wrote on 12/18/2020, 8:58 AM

AC-3 support has not been dropped. We are now using the Windows OS codec for any AC-3 encoding and decoding in VEGAS. A bug does exist with mpeg files using AC-3 and we are working to get that support back in place.

I am impatiently waiting for that! This is good news.

MarcB wrote on 12/24/2020, 2:42 AM

Still same issues like all other versions...
GPU renderinger getting stuck at 78%. Whats up with this issue anyway? Only solutions that seems to work is to use CPU renderinger instead, but to create a proect and rendering it on 15 mins instead of 1h30min isnt what I really wanna do.

RogerS wrote on 12/24/2020, 2:49 AM

Still same issues like all other versions...
GPU renderinger getting stuck at 78%. Whats up with this issue anyway? Only solutions that seems to work is to use CPU renderinger instead, but to create a proect and rendering it on 15 mins instead of 1h30min isnt what I really wanna do.

@MarcB If you want help, you should start your own thread with details about your project instead of commenting the same thing on other threads. You can disable GPU preview acceleration (and set dynamic ram preview to 0 if need-be) and still use NVENC or VCE acceleration.

vkmast wrote on 12/24/2020, 3:08 AM

@MarcB please follow the advice given by @RogerS regarding threads. "Cross posting, i.e. spreading around the same entry in multiple categories, should be avoided." (Community rule #3) Thank you.