Vegas Pro 19 crashing and corrupting files

Comments

Winstead-BarnesJr wrote on 11/2/2021, 11:54 AM

@RogerS This is what I get when I work with (Santos Lara Commercial 8 Interview 1 minute A)

Winstead-BarnesJr wrote on 11/2/2021, 11:57 AM

@RogerS This is with Best (Full) Resolution. Equal projects and source files.   only I have not Copied and pasted or Shortcut Undo yet. After one of the two, the file crashes and becomes corrupt. Only after those actions is this symptom triggered.

RogerS wrote on 11/2/2021, 11:59 AM

For that project there is no parental advisory logo, WS3_HD_SPACE.mp4, Met Gala...\W2.mp4, Parental Advisory logo.png, \ESSENTIALS\Log...\W_SPACE.mp4, ESSENTIALS\Logos\Win...\W2.mp4,

Everything in this folder: Nairobis Cumplea...\MVI_8159.MOV

GFX\card 2.jpg

And after specifying all the replacement files it does glitch out and then crash Vegas:

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Winstead-BarnesJr wrote on 11/2/2021, 12:08 PM

@RogerS Those files are not used or necessary. They were deleted.

RogerS wrote on 11/2/2021, 12:11 PM

A lot of these files are showing up black on the timeline like Santos workout and I don't now why. I don't see any Fx, cropping or anything on a track above them blocking them.

I changed to legacy AVC decoding in File i/o but no improvement. Last thing I'll try is restarting the computer in case the corrupted project and crash is still affecting the system.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

RogerS wrote on 11/2/2021, 12:35 PM

Restarting the computer didn't help, neither did setting file io decoding to off.

I can't see what in that project is giving Vegas so much trouble- can anyone else figure it out?

I created a blank project and just dumped all the footage on a 1080p 23.976 timeline. It plays back fine- no black screens.

Is is the wav files, the light leaks? Something isn't working well in Vegas. I tried putting those files onto the timeline one after another and with all the wavs, transitions, etc. I cut and paste and undo while playing back and I still am not having problems.

Something's different with how that project was created.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Winstead-BarnesJr wrote on 11/2/2021, 12:43 PM

@RogerS ok. Thank you for all of your patience. hmm There is a track at the top that may need to be muted. It has a white solid file. I can either be muted or masked.

RogerS wrote on 11/3/2021, 8:48 AM

You're right- with that track muted you can see the footage again. I was able to render out the section of the timeline with all the markers. I rendered to MagixAVC with NVENC (as GPU encodes can cause problems). The rendered file plays back fine.

I tried playing back while moving footage, copying it and then undoing it. The undo did cause Vegas to pause for a few seconds sometimes but it recovered.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Winstead-BarnesJr wrote on 11/3/2021, 11:24 AM

@RogerS Thank you. Hmmm Very interesting. When I try to copy and paste to another empty project, the bug / corruption gets pasted with it. I am not sure what to do to recover the projects.

RogerS wrote on 11/3/2021, 11:57 PM

Not sure what is triggering project corruption- doesn't seem to be media and there are no Fx in use.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Winstead-BarnesJr wrote on 12/7/2021, 4:58 AM

@RogerS Hi RogerS. Can you check something? In any of the working files, Copy and paste any group of footage within the project, then Ctrl +Z to undo it. Do that a couple of times and let me know what happens. This is what triggers the crash + corruption of the project for me.

RogerS wrote on 12/7/2021, 6:24 AM

I don't have these projects anymore.

I did cut and paste footage around the timeline and undid it before. I didn't select groups of footage, though, just a video or two.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Winstead-BarnesJr wrote on 12/7/2021, 7:15 AM

Ok

Former user wrote on 12/7/2021, 7:18 AM

This is quite funny & hats off to everyone who's tried to help but
i7-5500U CPU 2.40GHz 2 Core
NVIDIA GeForce 940M 2GB GPU
& 16GB of RAM 
That is a very low powered PC, my pone has more power, I know you said you've edited no prob on it in the past but come on, i had a PC 20yrs ago that had better specs than that.
Maybe it's time to get real n upgrade.

 

Winstead-BarnesJr wrote on 12/7/2021, 7:33 AM

@Former user Quite helpful

Former user wrote on 12/7/2021, 7:57 AM

The footage is being uploaded now. It is about 20 gbs. 

Dual core CPU, 2GB GPU & 16GB of RAM, where do you think all that 20GB of info in your project is kept while it's being used, I know you say all those other programs you have open makes no difference but they're still in the background, your PC is still having to manage them using up space & a file can get corrupted by a single incorrect bit of info.

You say 'I'm not new to editing' so i presume you understand,

Winstead-BarnesJr wrote on 12/7/2021, 9:18 AM

As I mentioned before there was not an issue until I began using 19. I edited and rendered from these projects many times before in 18. With no crashing or corruption. This now happens to other projects as well within 19.

Winstead-BarnesJr wrote on 12/7/2021, 9:19 AM

@Former user Have you copied and pasted or done any undoing. Outside of this the program functions as intended. It crashes when there is a copy and paste or an undo action.

Former user wrote on 12/7/2021, 9:44 AM

@Winstead-BarnesJr It wouldn't be fair to compare my PC's actions to yours, i have very few problems & none like you mention but I still try to keep to a min how many other apps i have open, I ran the benchmark test that was mentioned on here, i ran it several times & Google being open had an impact on render times, I also noticed it with Excel, I think those Microsoft products keep an internet link open, the impact those programs was small but noticeable, so on your machine they'd have more impact,

can i ask, in this pic it looks like you have 2 versions of Vegas open or is that just a pixel thing with the video uploaded to the forum & is that project 3½+ hrs long? I'm just curious

Btw it'd help people to help you if you filled out your signature in your profile 👍😉

Winstead-BarnesJr wrote on 12/7/2021, 10:17 AM

@Former user I have tested it to duplicate the issue with solely using the program itself. No google, nothing else running. The trigger is copying and pasting and undoing. The program works well until I copy and paste or undo. These two actions cause the program to crash and then its corrupted. You will see that there are various lines that run through the entire screen. Which signals that it is corrupted. Im not familiar with what you are referring to with the signature..

vkmast wrote on 12/7/2021, 10:35 AM

@Winstead-BarnesJr re "signature", click your avatar in the upper right corner and then "My profile". Then you are able to edit your "signature".

RogerS wrote on 12/7/2021, 6:00 PM

Try the latest build of VP 19 which says it

Fixed issue where VEGAS can crash or hang when using unsupported Intel GPUs.

https://www.vegascreativesoftware.info/us/forum/vegas-pro-19-build-424-update-2--132666/

The iGPU that came with your CPU "Intel® HD Graphics 5500" isn't supported by VP 18 or 19, so perhaps this bugfix will help you. My iGPU is the HD 630 which is supported.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7