VEGAS Pro 19 Update 4 (Build 550)

Comments

ser-z wrote on 3/26/2022, 6:30 AM

After upgrading to version 550, when trying to render via RenderPlus (HOS), Vegas 19 closes without error messages.

@ser-z - Yeah, known issue. HOS author has noted it.

 

Are there any ways to fix the error? Or do we have to wait for the HOS update?

Grazie wrote on 3/26/2022, 7:58 AM

Are there any ways to fix the error?

@ser-z - No.

Or do we have to wait for the HOS update?

@ser-z - Render as Take works fine. Kwik Preview is also not working and uses FrameServer. Render+ uses FrameServer? I'm waiting for a "fix" so I can get KP to work.

 

TheRhino wrote on 3/26/2022, 8:38 PM

VEGAS Pro 19 Update 4 (Build 550) makes my preview & renders turn black when I use Pan/Crop to rotate or Flip a video clip within a track. Did that part of the project in V18 & it worked fine...

EDIT: I updated my AMD VEGA drivers to one of the ones recommended by the Vegas update tool, and all is well... I'm using the March 24 AMD driver 23:3:2 now...

Last changed by TheRhino on 3/26/2022, 8:54 PM, changed a total of 2 times.

Workstation C with $600 USD of upgrades in April, 2021
--$360 11700K @ 5.0ghz
--$200 ASRock W480 Creator (onboard 10G net, TB3, etc.)
Borrowed from my 9900K until prices drop:
--32GB of G.Skill DDR4 3200 ($100 on Black Friday...)
Reused from same Tower Case that housed the Xeon:
--Used VEGA 56 GPU ($200 on eBay before mining craze...)
--Noctua Cooler, 750W PSU, OS SSD, LSI RAID Controller, SATAs, etc.

Performs VERY close to my overclocked 9900K (below), but at stock settings with no tweaking...

Workstation D with $1,350 USD of upgrades in April, 2019
--$500 9900K @ 5.0ghz
--$140 Corsair H150i liquid cooling with 360mm radiator (3 fans)
--$200 open box Asus Z390 WS (PLX chip manages 4/5 PCIe slots)
--$160 32GB of G.Skill DDR4 3000 (added another 32GB later...)
--$350 refurbished, but like-new Radeon Vega 64 LQ (liquid cooled)

Renders Vegas11 "Red Car Test" (AMD VCE) in 13s when clocked at 4.9 ghz
(note: BOTH onboard Intel & Vega64 show utilization during QSV & VCE renders...)

Source Video1 = 4TB RAID0--(2) 2TB M.2 on motherboard in RAID0
Source Video2 = 4TB RAID0--(2) 2TB M.2 (1) via U.2 adapter & (1) on separate PCIe card
Target Video1 = 32TB RAID0--(4) 8TB SATA hot-swap drives on PCIe RAID card with backups elsewhere

10G Network using used $30 Mellanox2 Adapters & Qnap QSW-M408-2C 10G Switch
Copy of Work Files, Source & Output Video, OS Images on QNAP 653b NAS with (6) 14TB WD RED
Blackmagic Decklink PCie card for capturing from tape, etc.
(2) internal BR Burners connected via USB 3.0 to SATA adapters
Old Cooler Master CM Stacker ATX case with (13) 5.25" front drive-bays holds & cools everything.

Workstations A & B are the 2 remaining 6-core 4.0ghz Xeon 5660 or I7 980x on Asus P6T6 motherboards.

$999 Walmart Evoo 17 Laptop with I7-9750H 6-core CPU, RTX 2060, (2) M.2 bays & (1) SSD bay...

Jack S wrote on 3/27/2022, 5:26 AM

@Grazie Well, now try adding some Projects Notes and testing that. Size doesn’t ALWAYS matter to 😉. But testing a Function that IS being used, will.

Added several project notes to one of my projects, saved the project then closed VP. Same results as before. Complete closure of VP, no entries in Details.

My system
Dell XPS 8700 (I know, it's a little outdated)
Windows 10 Home (x64)
3.1 GHz Intel Core i5-4440
16GB RAM
NVIDIA GeForce GTX 1050 Ti display adapter
System drive Samsung SSD 850 EVO 250GB

Camcorder
SONY Handycam HDR-XR550VE

Grazie wrote on 3/27/2022, 6:43 AM

@Jack S - Thanks for trying. I'm still plagued with this more than concerning Error. Look, 8.6gb what!?!

Of course, I save and Exit correctly. The Processes TAB doesn't show any Veg reference, it's only the DETAILS Tab.

Grazie wrote on 3/27/2022, 7:04 AM

@Jack S - This MAMMOTH Project has 2495 assets! I might have reached the Project Notes<>Assests Event Horizon. Just too much for Vegas Pro B550 to reach out to.

NB: If remove Project Notes from the MAMMOTH Project then TM DETAILS Veg reference goes away.

walter-i. wrote on 3/27/2022, 1:33 PM

@anthony-a5987
Well, the Vegas team reacts to problems - that in the hurry in which the additional update was released, errors or side effects can creep in, is natural - and what @Grazie does here, is the attempt to bring the developers on the right track.
But ranting has never helped.
You'd be better off taking the time to respond to the suggestion made in your other thread, rather than insulting the developers who are doing a really great job.

Grazie wrote on 3/27/2022, 2:10 PM

@walter-i. - Thanks guy! I’ve probably spent the best part of four frustrating hours on just this one error. Our friend needs to learn what people actually do here, to get testing done. I’ve been testing for over a decade, and, with collaborative working, promoting solutions and celebrating solutions. We tend to rub along well under some “testing” times.

Go well people 🙏.

walter-i. wrote on 3/27/2022, 2:52 PM

@Grazie
Yes, would be nice if our friend would realize by your example that with tests and if - then with constructive criticism - much more can be contributed to product improvement.
In any case, I will include this in my evening prayer today 🙏

fr0sty wrote on 3/27/2022, 5:07 PM

Another bungled update. Can the Vegas team be more inept?

If you don't have any help requests, and are just here to complain (a violation of forum rules), then you can take your frustration somewhere else. This forum is for users seeking help, not for you to whine about the development team. Let's not act like multi-billion dollar corporations like Microsoft or Apple don't bungle updates regularly. VEGAS is developed by a handful of people, and yet it still rarely has to patch updates. If you have a help request, make a thread and we'll see what we can do.

Last changed by fr0sty on 3/27/2022, 5:09 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII + Radeon Pro VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

RogerS wrote on 3/27/2022, 8:15 PM

Pretty sure the entitled one complaining about the service is the Karen here.

vkmast wrote on 3/28/2022, 2:16 AM

New members of the forum, please note the Community rules, in this case especially #1, 2 and 6. Thank you.

Steve_Rhoden wrote on 3/28/2022, 3:57 PM

@anthony-a5987, What about this update is bungled? No need to be disrespectful towards the development team..... Make it clear what particular problem you are experiencing with this update!

Barry-Bianco wrote on 3/28/2022, 4:46 PM

I just installed build 550 and when I try to login to Vegas hub I get a white square with a red x in the upper left hand corner, that's it. There are no check boxes, sign in spots etc.

fr0sty wrote on 3/28/2022, 5:15 PM

I had this happen once as well... I solved it by minimizing VEGAS (I actually maximized Chrome over VEGAS), and then maximizing VEGAS again. Switching back to the app made the VEGAS hub window appear properly.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII + Radeon Pro VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

fr0sty wrote on 3/28/2022, 5:22 PM

I've just had to take action against a user for repeated violations of the community rules, so to remind everyone again... You are welcome to come to these forums to seek help for any issues you may have. This forum is not for blowing off steam in frustration or attacking the development team or fellow forum members. Any such behavior will not be tolerated. If you are having an issue, please make note of it here, and then make a thread about it so our community of VEGAS experts (and occasionally the development team themselves) can assist you. We are here to help.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII + Radeon Pro VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Steve_Rhoden wrote on 3/28/2022, 6:44 PM

@fr0sty, yes of course. It was the right thing to do.... He was cautioned and yet still persisted.

Film_Digital wrote on 3/31/2022, 1:11 AM

Not particularly important but was wondering if my Win10/Vegas 19 550 is the only one where clicking on Original (preview levels, PC/TV dropdown) immediately (and consistently) causes Vegas to abort. Vegas 17 works fine; don't know about 18. Happens whether or not there is media on the timeline.

Grazie wrote on 3/31/2022, 1:17 AM

Not particularly important but was wondering if my Win10/Vegas 19 550 is the only one where clicking on Original (preview levels, PC/TV dropdown) immediately (and consistently) causes Vegas to abort. Vegas 17 works fine; don't know about 18.

@Film_Digital - That’s a 3rd Party package. I’ve needed to install the latest.

lan-mLMC wrote on 3/31/2022, 1:34 AM

Not particularly important but was wondering if my Win10/Vegas 19 550 is the only one where clicking on Original (preview levels, PC/TV dropdown) immediately (and consistently) causes Vegas to abort. Vegas 17 works fine; don't know about 18. Happens whether or not there is media on the timeline.


@Film_Digital Download latest version of preview levels extension : https://www.semw-software.com/download/SeMW_Extensions_1_0_18.msi

Ciprian-Caizar wrote on 3/31/2022, 2:36 AM

When we can use 10 bit video not only 8 bit?

walter-i. wrote on 3/31/2022, 2:53 AM

When we can use 10 bit video not only 8 bit?

@Ciprian-Caizar
You should - as already offered in your other thread - provide the mediainfo of your file, otherwise nobody can answer this question.
https://www.vegascreativesoftware.info/us/forum/8k-video-from-canon-r5-in-vegas-18-not-loading--127425/#ca792513

Better continue in your other thread - this one is for feedback.
 

RogerS wrote on 3/31/2022, 6:59 AM

When we can use 10 bit video not only 8 bit?

10-bit video generally works today including ProRes and many times of AVC and HEVC.

fr0sty wrote on 3/31/2022, 12:46 PM

The only reason 10 bit video would not be working in VEGAS are if you have legacy HEVC or AVC decoders enabled.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII + Radeon Pro VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)