Comments

j-v wrote on 2/12/2019, 3:44 AM

You are not the only one, look HERE.

BobWard wrote on 2/12/2019, 11:22 AM

I have never encountered this issue before yesterday. I have used Sony Vegas Movie Studio Platinum 10 for many years with no problem in rendering. Like I said, I have been using Movie Studio Platinum 15 for about 9 to 10 months and have probably rendered around 8 projects in that time, with no issues. Then all of a sudden yesterday, I start getting the error message. So, at this point I am dead in the water, i.e., every time I click Render I get the above error message.

The new owners of this software must have changed the coding in some fashion to have caused this problem.

I contacted MAGIX Software yesterday, but have not yet received a reply.

BobWard wrote on 2/15/2019, 4:01 PM

Here is the reply from Magix support:

Hello

Thank you for your message.

To resolve this issue, please do the following:
1. Uninstall the application by navigating to your Windows Control Panel > Programs and Features
2. Reinstall the .NET framework update directly from Microsoft: 
(Net Framework in Windows is built into the operating system and can be activated by clicking into control panel > programs and features > turn Windows features on or off.  I recommend placing a check into both boxes for Net Framework, then clicking apply and OK.  You may need to restart the system for these changes to occur.)
3. Reinstall the application
When you have installed the required .NET framework update, and then reinstalled your software, you will no longer encounter the message missing error.
--
Best regards,


MAGIX Software GmbH
Postfach 500109
01067 Dresden - Germany


Commercial Register: Berlin Charlottenburg, HRB 127205
 

I am not comfortable making these changes to my Windows 7 operating system due to my lack of skills in messing around with the OS & for fear of creating a worse problem somewhere else. Not even sure if Microsoft even supports updates for Win 7 anymore.

I will just revert back to using my old Sony Vegas Movie Studio 10 package, never had any problems with that version.

vkmast wrote on 2/15/2019, 4:17 PM

See if the suggestion in section 13 here would be more comfortable for you.

BobWard wrote on 2/15/2019, 7:09 PM

Thanks for the suggestion. The Net Repair tool reported that it was unable to resolve issues. So I should probably just stick with VMS 10.

Musicvid wrote on 2/15/2019, 8:57 PM

Nah, go ahead and follow Magix' suggestion. Create a system restore point if you feel uneasy, but the change will probably create one of its own. It's a safe option.

EricLNZ wrote on 2/16/2019, 12:52 AM

Nah, go ahead and follow Magix' suggestion. Create a system restore point if you feel uneasy, but the change will probably create one of its own. It's a safe option.

+1

BobWard wrote on 2/16/2019, 2:51 PM

Ok, I executed the instructions that I received from Magix Tech Support.

1. I uninstalled VMS15

2. I downloaded & installed Microsoft .NET Framework 4.7.1. I placed check-marks in the 2 boxes that were recommended

3. I re-installed VMS15, Build 157

I then opened VMS15 and loaded one of my project files and selected "Render As" and I get the same message as before:

"An error occurred while creating the media file

Error 0x800700ce (message missing)"

So, the software is useless at the present time.

Update: I just tried loading some of my previously completed VMS project files into VMS15 and found that the majority (maybe 70%) of them do still offer the "Render options" when clicking the "Render As" command. However, for the other 30% of the project files, I still get the above error message when selecting "Render As".

Very strange that the "Render As" command seems to work for some projects and not others.

2nd Update: In trying to isolate the problem in first project file that I initially encountered the problem with, I noticed that I had three mp4 files mixed in with my avi files. So, I removed the mp4 files from the project, saved it to a different file name, then opened the new test file and selected "Render As". This time it worked, i.e., I got all the Render options displayed.

However, what still puzzles me is that I have other project files that also contain mp4 files, but they will render fine with no error messages. So, why would some mp4 files cause the error in rendering while others do not?

3rd Update: So I took the three offending mp4 files that seemed to be causing the initial rendering problem in my original VMS15 project and inserted those 3 files as a new stand-alone VMS15 project. I select "Render As" and all render options display correctly.

So why would they render ok as a stand-alone project but cause a problem when mixed in with avi files?

vkmast wrote on 2/16/2019, 3:20 PM

I found only this thread on the topic. Try what is suggested there. You might try resetting first (instructions here).

j-v wrote on 2/16/2019, 3:21 PM

If you are able to store your projectfile(vf) on a cloud service without content we can try that file on our hardware if you also give the mediainfo of the used sourcefiles and also if they are different from each other and offer also a screenshot of your rendertemplate that gives your error.

BobWard wrote on 2/16/2019, 4:40 PM

Bingo! I shortened the file name and now I get render options when I select "Render As".

I have no idea why that made a difference. Keep my fingers crossed that the same trick works on all the other problem files.

vkmast wrote on 2/16/2019, 4:57 PM

Great! Credit for the solution goes to @Dr Zen and his correspondent.