Asio Drivers mess everything up

KacGames wrote on 4/20/2020, 4:08 PM

Hey guys! Whenever i open Sony Vegas it does that opening loading screen and when it does it, Vegas loads up my fl studio asios which messes everything up. If i have a video open on youtube, the video stops working and i have to refresh the page. same with discord. After it loads i need to go to discord and reset audio settings. I don't even use the asios inside of my fl studio so this is a weird thing. I hope someone can help me fix this because i can't find a fix for it. I use vegas pro 14

Comments

Musicvid wrote on 4/20/2020, 5:02 PM

There is no Sony Vegas 16, and I suspect that may be part of the problem.

https://www.vegascreativesoftware.info/us/forum/sony-vegas-vs-vegas--119881/

KacGames wrote on 4/20/2020, 5:36 PM

There is no Sony Vegas 16, and I suspect that may be part of the problem.

https://www.vegascreativesoftware.info/us/forum/sony-vegas-vs-vegas--119881/

Haha i messed up sorry. It's 14 actually

vkmast wrote on 4/20/2020, 6:31 PM

No Sony Vegas 14 either.

fr0sty wrote on 4/20/2020, 9:18 PM

^Vegas Creative Software bought Vegas after Version 13. That is when it ceased to be "Sony" Vegas.

As for your ASIOs, go into preferences in Vegas and tell it to use another audio device, or make sure windows isn't set to use your ASIO driver as a default output.

 

KacGames wrote on 4/21/2020, 4:51 AM

^Vegas Creative Software bought Vegas after Version 13. That is when it ceased to be "Sony" Vegas.

As for your ASIOs, go into preferences in Vegas and tell it to use another audio device, or make sure windows isn't set to use your ASIO driver as a default output.

 

Hahaha i'm used to calling it "sony vegas" i don't know why. I tried your solution and this is the only thing i saw.I tried changing that device type and it changed nothing.