Hue alteration during the "make movie" step

FdN wrote on 7/13/2022, 2:54 PM

I have been successfully using Movie Studio since long time. Yesterday the program
stalled while making video editing. I had to kill the process and restart the
program, as the only possibility I had.
When I restarted the program it correctly adviced me to make frequent "save"
actions of the project, and it said it was restarting with the last auto saved
version of the project.
That was great. It was not the first time the program stalled and made that
statement, but I could work regularly in the past, after that.
This time something must went wrong, because on one side the editing continued
regularly, but on the other side when I started the "Make Movie" process vs a MP4
movie, the colours where altered! In the preview mode the colours are perfect, but
during the "Make Movie" process I can see the progresses windows showing wrong
colours, and the output video, as a matter of fact, shows altered wrong colours.
Apparently there is a hue level alteration
I tried compensating manually the hue level and the result was slightly better
(but not ok), but at that point the preview shows wrong colours! Something must
have been corrupted in the program!

I tried to uninstall the program, cancelled all the related directories, cleaned
the registry and reinstalled the program, but the issue is still there!

Comments

j-v wrote on 7/13/2022, 3:40 PM

Because the latest version Vegas Movie Studio 17 Platinum has the "advanced save" option, I suspect you are using a different version. Which one?
Resetting the program is better than a new install in your case.
To execute that follow exactly this link : https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

FdN wrote on 7/13/2022, 4:14 PM

Thanks a lot for your post, j-v!
In the reality I indeed use Vegas Studio 17 Platinum and I don't know what the "advanced save" option is
Anyway, I also made the attempt you are linking to (CTRL + SHIFT on the icon on the desktop), and the problem unfortunately is still there!

FdN wrote on 7/13/2022, 4:18 PM

I used the basic Windows 11 video editing program (Clipchamp) and with that the issue doesn't come up
So that means that my Windows install is not affected, and instead the issue is specifically with Movie Studio

EricLNZ wrote on 7/14/2022, 4:46 AM

Does it occur if you start a new project?

j-v wrote on 7/14/2022, 4:54 AM

In the reality I indeed use Vegas Studio 17 Platinum and I don't know what the "advanced save" option is

Which build of the program do you use?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

FdN wrote on 7/14/2022, 7:16 AM

Does it occur if you start a new project?

Yes! It occurs for any new project, even with new, different video clips
And even after the clean-up process and after rensitalling the program
With other video editing program the issue is not present

FdN wrote on 7/14/2022, 7:17 AM

In the reality I indeed use Vegas Studio 17 Platinum and I don't know what the "advanced save" option is

Which build of the program do you use?

It is the latest build availiable, Rel 17.0 Build 223

FdN wrote on 7/14/2022, 7:19 AM

Vegas told me they do not support anymore Movie Studio, so they don't help me in troubleshooting this strange behaviour. They are still proposing to get money for the Movie Studio 2022 upgrade, but they don' support anymore the product! So according to them I should migrate to Vegas Pro... That's not fair

vkmast wrote on 7/14/2022, 7:59 AM

I'm not aware that VEGAS support for VEGAS Movie Studio versions was discontinued. It's still listed under Support. @VEGAS_EricD, @VEGASDerek ? ​​​​​​

Movie Studio 2022 is a MAGIX product and supported at MAGIX Community forum here: https://www.magix.info/us/video-forum/movie-studio/

VEGASDerek wrote on 7/14/2022, 8:06 AM

We still provide support for VEGAS Movie Studio, just like we do with DVD Architect and other discontinued products.

FdN wrote on 7/14/2022, 8:07 AM

I'm not aware that VEGAS support for VEGAS Movie Studio versions was discontinued. It's still listed under Support. @VEGAS_EricD, @VEGASDerek ? ​​​​​​

Movie Studio 2022 is a MAGIX product and supported at MAGIX Community forum here: https://www.magix.info/us/video-forum/movie-studio/

Unfortunately I got a formal answer by the Vegas support for Vegas Movie Studio.
I would be so happy if that was a mistake, because at the very moment I have no need to migrate to Vegas Pro

In this troubled situation for sure I don't think I would buy the Movie Studio 2022 upgrade, with the risk that being just an upgrade, not a new product, my problem might keep staying there...

FdN wrote on 7/14/2022, 8:09 AM

We still provide support for VEGAS Movie Studio, just like we do with DVD Architect and other discontinued products.

Happy to listen this. It is not what your support representative answered to my post in the official support site!
They answered:
"Since Movie Studio 17 Platinum is a legacy product and isn't covered by technical support anymore there isn't much else we can do. What we can try doing is running the 30-day trial of VEGAS Pro 19 and see if the same color error occurs when rendering the project through said trial. You can find the trial download here: Test VEGAS Creative Software for free"

FdN wrote on 7/14/2022, 8:13 AM

The first advice from the official support was the usual method, adviced in many website and forums, that is double clicking on the shortcut icon on the desktop, by pressing CNTRL+SHIFT and resetting the cache and original configuration. When I told that unfortunately that is not enough to sort out the problem, the answer mentioned above arrived....

FdN wrote on 7/14/2022, 8:14 AM

That's why I tryed asking help in the community, hoping some expert user can help me

vkmast wrote on 7/14/2022, 8:14 AM

@FdN please note that MAGIX Movie Studio product line is based on a different MAGIX product and as such is not an upgrade of the VEGAS MS products.

@VEGASDerek thank you for confirming.

FdN wrote on 7/14/2022, 8:22 AM

We still provide support for VEGAS Movie Studio, just like we do with DVD Architect and other discontinued products.

Thank you very much for your clarification, Derek.
Would you be so kind as to advice about how getting some help to sort out my issue?
Thanks, kind regards

Musicvid wrote on 7/14/2022, 8:43 AM

I suspect you initially got ahold of Magix support for your Vegas problem. They are a separate entity from Vegas support, and gave you an answer consistent with their marketing goals for Movie Studio 2022, which is not an upgrade to Vegas Movie Studio Platinum 17.

Would you be so kind as to advice about how getting some help to sort out my issue?

This forum is an unofficial peer support area for Vegas Movie Studio. In order to get us involved in helping you with your issue, we ask that you start here, fully aware that it involves jumping through a couple of hoops. The information requested in Section C is especially important:

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

j-v wrote on 7/14/2022, 8:51 AM

Let us start:
1. State here your used software as Windows version and build, Graphic Processor.
2. Which used Projectformat?
3. MediaInfo of your sourcefiles?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

VEGASDerek wrote on 7/14/2022, 9:20 AM

I have forwarded this thread to our support manager. He is looking into this.

FdN wrote on 7/14/2022, 9:22 AM

Let us start:
1. State here your used software as Windows version and build, Graphic Processor.

Vegas Movie Studio 17.0 Platinum (Build 223)
Windows 11 Pro build 22621.232
AMD Ryzen 9 3900X 12-Core Processor   3.80 GHz


2. Which used Projectformat?

I choose to adopt the same media format


3. MediaInfo of your sourcefiles?

Video: 3840x2160x32; 29.970fps, Alpha = None Field Order test= none, AVC
Audio 48000hz Stereo PCM

 

FdN wrote on 7/14/2022, 9:23 AM

I have forwarded this thread to our support manager. He is looking into this.

It's very kind of you! Much appreciated
Kind regards

vkmast wrote on 7/14/2022, 9:47 AM

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

FdN wrote on 7/14/2022, 9:59 AM

I suspect you initially got ahold of Magix support for your Vegas problem. They are a separate entity from Vegas support, and gave you an answer consistent with their marketing goals for Movie Studio 2022, which is not an upgrade to Vegas Movie Studio Platinum 17.

Thanks for your hint. I opened a ticket to the official Vegas Movie Studio through the Vegas website. Never contacted the Magix support. After Derek kind help, now the support team began dealing with me about the issue.

Would you be so kind as to advice about how getting some help to sort out my issue?

This forum is an unofficial peer support area for Vegas Movie Studio. In order to get us involved in helping you with your issue, we ask that you start here, fully aware that it involves jumping through a couple of hoops. The information requested in Section C is especially important:

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

 

FdN wrote on 7/14/2022, 10:02 AM

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

Thank you. I provided above the following info. Did I missed something relevant?

1. State here your used software as Windows version and build, Graphic Processor.

Vegas Movie Studio 17.0 Platinum (Build 223)
Windows 11 Pro build 22621.232
AMD Ryzen 9 3900X 12-Core Processor   3.80 GHz


2. Which used Projectformat?

I choose to adopt the same media format


3. MediaInfo of your sourcefiles?

Video: 3840x2160x32; 29.970fps, Alpha = None Field Order test= none, AVC
Audio 48000hz Stereo PCM