Comments

Sheriff-adeyemi wrote on 3/25/2020, 10:53 AM

What's your channel

John44Kay wrote on 3/25/2020, 10:59 AM

It is John Kelly - as far as I am aware! I post there and can post my Movie Studio 16 films but only by coming out of MS16 and using the YouTube's own Upload feature. Previously I used Vegas version 9 on Windows 7.

vkmast wrote on 3/25/2020, 11:03 AM

Occasional threads about this issue with no solution as far as I can remember. Read e.g. this thread though.

John44Kay wrote on 3/25/2020, 11:13 AM

Thanks for speedy replies, both of you. I had a look at the thread you linked to, vkmast, but no solution there either. Will see if anything else crops up here.

Steve Grisetti wrote on 3/26/2020, 7:08 AM

What is your monitor's resolution?

KenB wrote on 3/26/2020, 7:45 AM

I'm guessing you also have a 4K monitor (I don't)? Presumably the Upload button is there but out of bounds of the window, so it is not visible but it should still be selectable. Make sure you have a title entered (the Upload button is not enabled until you enter a title). Then while the cursor is flashing in the Title field, press and hold Shift, press Tab twice, let go of Shift (the invisible Upload button will now be selected) and press Enter

John44Kay wrote on 3/26/2020, 8:09 AM

Steve and KenB, thanks for your replies. My monitor is a very basic, years old, Packard Bell Viseo 190W and the resolution is at the recommended 1366x768. THe Upload button is not vislble on Facebook nor Vimeo either.

All other programs run fine on this PC.

VEGASDerek wrote on 3/26/2020, 8:23 AM

@John44Kay, could you post a screen shot of what you are seeing?

vkmast wrote on 3/26/2020, 8:27 AM

@VEGASDerek a screenhot of an earlier incident here.

John44Kay wrote on 3/26/2020, 8:55 AM

Hope this is of help. I had filled in title and description originally as part of the upload process - just need that button! Thanks again, guys.

j-v wrote on 3/26/2020, 9:03 AM

@John44Kay
This is a better screenshot than the one @vkmast posted in the link because you have filled in a title, that is needed to get the upload button.
But you don't have the lowest part of that window.
That is sometimes caused by not having the latest Windows .NET updates. What are yours?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

John44Kay wrote on 3/26/2020, 9:11 AM

2020-02 Cumulative Update for Windows10 Version 1909 for x64-based systems (KB4532963). This is the latest showing in my systems settings.

 

KenB wrote on 3/26/2020, 9:13 AM

Ok, if I set my screen to 1366x768 I cannot see the button either!

Ken.

John44Kay wrote on 3/26/2020, 9:23 AM

I have tried differnt resolutions now, Ken, and each shows a slightly different amount of the YouTube screen, but none allows the upload button to appear. It looks like it could be a screen resolution problem (?). Thanks again.

VEGASDerek wrote on 3/26/2020, 9:24 AM

The button is still there, so I theory you should be able to press the tab button to get to it and then press enter. The tab order would indicate that after the "Terms of Use" field is highlighted, the next control the tab press will move to is the "Upload" button. Once you have tabbed to it, you should be able to press enter to start the upload process.

KenB wrote on 3/26/2020, 9:26 AM

Yes, I tried my steps listed in my post above and it did work.

Ken.

John44Kay wrote on 3/26/2020, 9:34 AM

Now that is interesting! I did as you suggest and it seems that this is a fix. I tabbed through the different stages and then hit Enter and the "Busy" wheel started up. I stopped it again as I did not want to upload the video again - i had already done it via external loading via my channel on YouTube.

Will let you know how it goes when next I upload a video.

Thanks so much to eveyone who responded for all your time in helping me out.

Musicvid wrote on 3/26/2020, 8:41 PM

You could try lowering your Windows font size a notch.

John44Kay wrote on 3/27/2020, 3:26 PM

I got through the upload process by using the Tab as suggested above, and the video seemed to upload, but then I hit another snag in that I could not sign in to Google account for my YouTube channel, but it was already open. I believe there is a process to go through first time you upload directly from Movie Studio, but I got a script error on the page. I have resorted to uploading via YouTube itself, as others have suggested in the forum elsewhere. It just seemed that by using the direct upload facility it created a much smaller file size, and I live in a rural area of Scotland where internet is fairly slow!

Thanks again to all who have responded to this.