Updated Movie Studio - now getting very poor render quality

Juan-Varleta wrote on 9/14/2020, 12:08 PM

Just updated to Movie Studio 17.0 (build 137) this morning. Now the quality of rendered video (mp4) is horrible. Blurry and a bit pixilated in places) almost as if there's Vasiline smeared on the camera lens. Rendered video was sparkling prior to update. Whats up with this? Running Windows 10.

Comments

j-v wrote on 9/14/2020, 12:50 PM

What is your source video (MediaINfo please: Info        https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/) and how did you render,
- what type of file?
- To?
_ Codec?
- Default or advanced?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 9/14/2020, 1:46 PM

This bug has been introduced in the last build of VMS17P. It seems now that this bug also occurs in VMS17, which has some less features than VMS17P and which I'm not familiar with. I don't know if it's possible in VMS17 to choose manually a rendertemplate or to filter rendertemplates according project settings. I only know that you cannot change and save a customized render template.

When it's not possible to choose manually a mp4 rendertemplate according project settings (with same resolution and framerate) and a reasonable bitrate, than VMS17 Users unfortunately will have to wait till next update to get proper mp4 renders again.

3POINT wrote on 9/14/2020, 2:41 PM

Just installed and checked VMS17 (build 137) and indeed, this update has the same mp4 bad render quality bug as VMS17P. A workaround till new update is available, is to render to mp4 as follows: Go in Make Movie to advanced options and setup filter accordingly as shown here.

Then select a resulting render template form MAGIX AVC (according your projectsettings).

j-v wrote on 9/14/2020, 2:58 PM

To me it looks like the program does not choose a projectformat when adding the first or other files. With me the project always start with a HD 29,.... NTSC format.
I can overcome this bug by in projectproperties to choose the right (export) projectsize.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Juan-Varleta wrote on 9/14/2020, 7:48 PM

Then select a resulting render template form MAGIX AVC (according your projectsettings).

Thanks guys for the info, however the above about selecting a resulting render template... has me mystified. Exactly what/how? Appreciate the info.

 

Musicvid wrote on 9/14/2020, 8:47 PM

https://www.vegascreativesoftware.info/us/forum/got-questions-consult-the-tutorials-first-please--120282/

3POINT wrote on 9/14/2020, 9:50 PM

Then select a resulting render template form MAGIX AVC (according your projectsettings).

Thanks guys for the info, however the above about selecting a resulting render template... has me mystified. Exactly what/how? Appreciate the info.

 

Indeed another bug confirmed as stated by j-v, VMS17 doesn't choose project settings according settings of first added videoclip, a must for a newbie video editor. These silly bugs are unforgivable.

​ @ Juan-Varleta As soon as project settings are correct (according to the video) the shown filter option will result in just one or two MAGIX rendertemplates (depending on your hardware) where you can choose from, that's it. Nothing more to specify.

j-v wrote on 9/15/2020, 5:03 AM

Look here how to set the projectproperties to a certain template

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

VEGASDerek wrote on 9/15/2020, 7:55 AM

We are aware of the issue with the mp4 option in the Make Movie dialog. We are working on a resolution and hope to have it ready for the next update of VEGAS Movie Studio 17.

Richard-Anderson wrote on 9/15/2020, 9:37 AM

Updated from version 16 to version 17 in the Spring. That build was unstable. Rendered fine if it worked, but it usually crashed. Vegas tech support very inadequate to address the issues. Went back to using version 16. Though clunky, stable and renders well. Updated version 17 to build 179 yesterday. Now more stable, but rendering horribly pixellated. No obvious fix available. Tried setting 17 build 179 to the same rendering settings as in Version 16. Renders out as black silence.

Have used Vegas for 10 years. Considering abandoning the platform for something that at least works.

Juan-Varleta wrote on 9/15/2020, 11:28 AM

Thanks for all the good feedback. I think I’ve found settings that work for now. I have been using Vegas since it was in beta in 1999 but only for audio production in commercial radio. (It seriously rivals ProTools in so many ways, yet is miles more intuitive.). Movie Studio is my first experience with video editing , and I will admit that I was taken aback by how stripped down the basic program is (a lack of transport buttons or even track titles for example) but I get why that is. And so I was expecting an equally simple Render process. When that failed I was basically frustrated...As when something simple simply doesn’t work. I too considered abandoning the platform for an alternative but I am so comfortable with the way Vegas handles it would have been more angst-producing. I’m hoping the next update is coming pronto because silly bugs are a real face plant.

vkmast wrote on 9/15/2020, 11:36 AM

@Juan-Varleta

I will admit that I was taken aback by how stripped down the basic program is 

True if you have the basic VMS (as you seem to have). Only consider the Platinum version next time.

Juan-Varleta wrote on 9/15/2020, 11:40 AM

Ha! Yes.

robbif2 wrote on 9/16/2020, 1:41 PM

I thought I'd add the places where some or all of your current presets will be overwritten on an update and should be saved before the update...

C:\Users\Fred\Documents\OFX Presets
C:\Users\Fred\AppData\Local\Movie Studio Platinum
C:\Users\Fred\AppData\Roaming\Movie Studio Platinum
C:\Users\Fred\AppData\Roaming\VEGAS