VEGAS Pro 18 Update 4 (Build 482) - General Discussion

VEGASDerek wrote on 3/15/2021, 8:17 AM

Dear Community,

We have just released the fourthy update for VEGAS Pro 18. Please give us your feedback in this thread.

If you already have an earlier build of VEGAS Pro 18,  there is no need to uninstall it, build 482 will overwrite your installation and retain your settings. Keep in mind that your computer will need to be online for activation after the update.

For more information, please refer to our official announcement with patch notes.

I hope you have a great rest of your week.

Sincerely,

Derek

Comments

lothar-j wrote on 3/15/2021, 8:34 AM

I've just updated to build 482 (via the download manager) and all my NVENC options are gone. For MP4 I can only use MainConcept. I am using a RX2060 and it worked fine on the last build.
Thank you

P.S. Shouldn't the ProTitler be a part of the VEGAS PRO 365 package? I have only the "title & text"

RogerS wrote on 3/15/2021, 8:37 AM

Are you selecting MagixAVC or MagixHEVC? Are you on the Studio driver?

Is ProTitler ProType? It's been deprecated for a while. Enable it here:


 

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (256GB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

lothar-j wrote on 3/15/2021, 8:50 AM

I am using MAGIX AVC/AAC MP4 for YouTube Videos and it was working fine until the recent 482 update. Under HEVC I ahve only the "Intel QSV" Codec.
Thank you

lothar-j wrote on 3/15/2021, 8:52 AM

I have installed the latest NVidia Studio Driver 461.72

fr0sty wrote on 3/15/2021, 8:57 AM

Odd, I have that exact same GPU and it's working for me.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

NorB wrote on 3/15/2021, 8:59 AM

I updated to build 482 this morning and all my NVENC options disappeared! Only option using Magix hevc/acc mp4 is intel qsv, which I tried but video output was at fast-forward speed and sound had disappeared. I'm lucky I do regular backups and I was able to revert to build 434, which works fine...

Marco. wrote on 3/15/2021, 8:59 AM

"Odd, I have that exact same GPU and it's working for me."

Does this depend on the selections made in Options/Preferences/File I/O?

set wrote on 3/15/2021, 9:02 AM

Try do restart after installation, just in case, to check.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

fr0sty wrote on 3/15/2021, 9:03 AM

ProRes support is super fast, it decodes way faster than I remember Magix Intermediate doing, I'm getting real time in 4k without any stutters.

lothar-j wrote on 3/15/2021, 9:15 AM

Solved the problem, while I was reading a different post. I had switched on the legacy options under File I/O which worked in build 434, but obviously not in the new update.

lenard wrote on 3/15/2021, 10:06 AM

Solved the problem, while I was reading a different post. I had switched on the legacy options under File I/O which worked in build 434, but obviously not in the new update.

 

I can confirm your findings, Voukoder still works fine

Paul-Fierlinger wrote on 3/15/2021, 11:51 AM

Vegas won't update for me. When I choose after downloading and get the two choices, now or later, neither of them works. When I choose now and let Vegas go through its lengthy install I get Vegas can't start installing while Vegas remains open, but after closing Vegas nothing happens.

vkmast wrote on 3/15/2021, 12:01 PM

Please read here if one of the other options work for you.

@Paul-Fierlinger

dave-stuck wrote on 3/15/2021, 1:58 PM

HELP! .MOV FILES NOT IMPORTING. Just did the 482 update. Now when loading in a new .mov file it brings in the audio only. no video. Help? Can I back down the version?

4 licenses here. 2 machines work with .mov files. 2 don't. checking drivers and settings. odd anyone else have this problem?

Reinstalled QT and checked deprecating features. Updated NVDIA drivers. Still doesn't work. Assuming this is a codec/plugin issue. not having any luck. This is a production machine. :(

Adi-W wrote on 3/15/2021, 2:47 PM

It's fantastic, with this new Build 482, the "render as" dialog no longer causes Vegas pro 18 to crash here. It will be finally possible for me to use Vegas pro18 !
Having said that, I have noticed that I no longer have any AMD/VCE templates in the "render as" dialog option. Should there still be AMD/VCE templates in Vegas pro 18? I have a AMD Radeon VII.

JN- wrote on 3/15/2021, 3:59 PM

@dave-stuck Try unchecking the 'Enable legacy AVC decoding' if it is already enabled.

---------------------------------------------

VFR2CFR, Variable frame rate to Constant frame rate link to zip here.

Copies Video Converts Audio to AAC, link to zip here.

Convert 2 Lossless, link to ZIP here.

Convert Odd 2 Even (frame size), link to ZIP here

Benchmarking Continued thread + link to zip here

Codec Render Quality tables zip

---------------------------------------------

PC ... Corsair case, own build ...

CPU .. i9 9900K, iGpu UHD 630

Memory .. 32GB DDR4

Graphics card .. MSI RTX 2080 ti

Graphics driver .. latest studio

PSU .. Corsair 850i

Mboard .. Asus Z390 Code

 

Laptop… XMG

i9-11900k, iGpu n/a

Memory 64GB DDR4

Graphics card … Laptop RTX 3080

dave-stuck wrote on 3/15/2021, 4:12 PM

Dude! totally fixed it! Why do you think this happened on 2 machines and not the others?

P.s. Thanks for the fix. Please tell me where I can fax you a beer!

JN- wrote on 3/15/2021, 6:09 PM

@dave-stuck Truly excellent 👍.

---------------------------------------------

VFR2CFR, Variable frame rate to Constant frame rate link to zip here.

Copies Video Converts Audio to AAC, link to zip here.

Convert 2 Lossless, link to ZIP here.

Convert Odd 2 Even (frame size), link to ZIP here

Benchmarking Continued thread + link to zip here

Codec Render Quality tables zip

---------------------------------------------

PC ... Corsair case, own build ...

CPU .. i9 9900K, iGpu UHD 630

Memory .. 32GB DDR4

Graphics card .. MSI RTX 2080 ti

Graphics driver .. latest studio

PSU .. Corsair 850i

Mboard .. Asus Z390 Code

 

Laptop… XMG

i9-11900k, iGpu n/a

Memory 64GB DDR4

Graphics card … Laptop RTX 3080

frmax wrote on 3/15/2021, 6:28 PM

Download was blocked by Google Chrome, but download by Edge works, so no problem.

All NVENCs on board....

I9900K, RTX 2080, 32GB RAM, 512Mb M2, 1TB SSD, VEGAS Pro 14-20 (Post), Magix ProX, HitfilmPro
AMD 5900, RTX 3090 TI, 64GB RAM, 1 TB M2 SSD, 4 TB HD, VP 21 Post

Monitor LG 32UN880; Camera Sony FDR-AX53; Photo Canon EOS, Samsung S22 Ultra

set wrote on 3/15/2021, 7:05 PM

Download was blocked by Google Chrome, but download by Edge works, so no problem.

All NVENCs on board....

copy paste the https:// link manually to new tab usually works.

Last changed by set on 3/15/2021, 7:06 PM, changed a total of 1 times.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

fr0sty wrote on 3/15/2021, 9:49 PM

Always avoid using the legacy decoders unless the program crashing can be directly traced to them not being enabled, and if you do need them, each time there is a new build, test it to make sure you can't disable them again. You can't edit 10+ bit video with them enabled, and it messes up ProRes support as well, so best to keep them disabled.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Glenn-C wrote on 3/16/2021, 1:35 AM

In PROJECT MEDIA, when I select to list my view as "DETAILS", absolutely none of the Titles of my media are showing! They show in LIST and THUMBNAILS, but I need to see DETAILS!! What's going on?

walter-i. wrote on 3/16/2021, 1:48 AM

In PROJECT MEDIA, when I select to list my view as "DETAILS", absolutely none of the Titles of my media are showing! They show in LIST and THUMBNAILS, but I need to see DETAILS!! What's going on?

@Glenn-C
No problem here - maybe a graphics card driver problem?
Already updated?

Howard-Vigorita wrote on 3/16/2021, 6:08 AM

@Glenn-C Try the scroll-bar at the bottom of the window... maybe the Name column is hidden off to the right. If so, you can grab the column header and drag it to the left to bring it into view without scrolling.