Vegas 17 doesn't start - Windows 10 Pro (64bits)

rodrigo-f wrote on 6/29/2020, 1:14 AM

Hi, Vegas 17 doesn't start. It shows the loading screen and stay there as attached pic (when creating file I/O mananger.  I dont have Boris (since I read someones have issues with that). Is there any way to get report why vegas does not run. Thanks

Comments

Reyfox wrote on 6/29/2020, 3:40 PM

Did it ever run? I see it's a Trial version. Have you exceeded the trial period?

As for Boris FX, I have Continuum 2020.5 and it works with no problems.

rodrigo-f wrote on 6/29/2020, 8:47 PM

Sorry for not to be more specific.

I download trial version before yesterday. I got the temp activate key. So first time with win 10. As soon you open it will show the loading windows and stay there with message creating file I/O manager. I run before with win 7 in another machine vegas runs fine. So Im not sure if it is my win 10 pro version, the antivirus (anyway I tried already when it is disabled).

Hardware is double CPU Xeon E5-2630v2, 64 Gb ram, Nvidia Quadro k4000.

The only message after I end task is:

"extra Information

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 17.0 (Build 452)

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 17.0\vegas170.exe
   Process Version:     Version 17.0 (Build 452)
   Process Description: VEGAS Pro
   Process Image Date:  2020-05-08 (Fri May 08) 17:08:36"

Reyfox wrote on 6/30/2020, 3:55 AM

I can't answer that for you. I do not know how the trial version works and am not sure if you can install it on two different machines.

I am using Win 10 1909 and no issues running the software.

Maybe someone else can give you more help.

TeetimeNC wrote on 6/30/2020, 8:44 AM

I am using Win 10 1909 and also cannot get the Trial version of Vegas 17 to start. Mine hangs while initializing DirectX. I sent in the crash information through Vegas last week but haven't heard anything from support.

rodrigo-f wrote on 6/30/2020, 11:40 AM

I can't answer that for you. I do not know how the trial version works and am not sure if you can install it on two different machines.

I am using Win 10 1909 and no issues running the software.

Maybe someone else can give you more help.

Thanks. No it was not the same trial version. The one I use it is a new want downloaded to the win 10 machine.

Reyfox wrote on 6/30/2020, 11:51 AM

Not sure if you can actually have 2 trial versions.....

vkmast wrote on 6/30/2020, 12:11 PM

@Reyfox I think what @fr0sty mentions here may still apply.

rodrigo-f wrote on 7/1/2020, 12:46 AM

Not sure if you can actually have 2 trial versions.....

There are not 2. It just one new. I first download it 3 days ago.

rodrigo-f wrote on 7/1/2020, 12:56 AM

Try resetting Vegas Pro

I did.

Still the same problem. It will stay frozen at the loading

I have to end task I hope it is nothing to do because of the 2 xeon cpu or with the Quadro k4000

The starting prompt still saying the days left as trial version.

I have Davinci Resolve and openproject both working.

rodrigo-f wrote on 7/4/2020, 4:24 PM

is there any way to get help from vegas tech support for trial?

rodrigo-f wrote on 7/4/2020, 4:25 PM

Not sure if you can actually have 2 trial versions.....

it is the first and only trial

rodrigo-f wrote on 7/4/2020, 4:25 PM

@Reyfox I think what @fr0sty mentions here may still apply.

it is the one first trial

rodrigo-f wrote on 7/4/2020, 4:26 PM

Try resetting Vegas Pro

i did ...still the same

lan-mLMC wrote on 7/4/2020, 4:56 PM

Remove File I/O plugins one by one until your Vegas can launch. ( remember to make backups for all File I/O plugins )

C:\Program Files\VEGAS\VEGAS Pro 17.0\FileIO Plug-Ins

rodrigo-f wrote on 7/5/2020, 3:57 PM

Remove File I/O plugins one by one until your Vegas can launch. ( remember to make backups for all File I/O plugins )

C:\Program Files\VEGAS\VEGAS Pro 17.0\FileIO Plug-Ins

aviplug was the issue. Now it works. should i download a new one? Thanks

Musicvid wrote on 7/5/2020, 4:28 PM

Do you have a recent version of ,NET Framework installed?

It's typical to have several versions on the same installation.

rodrigo-f wrote on 7/5/2020, 7:11 PM

Do you have a recent version of ,NET Framework installed?

It's typical to have several versions on the same installation.

hi, it shows this

But removing the aviplug from FileIO Plug ins at least let it open and it is working

Dalamar wrote on 9/16/2020, 9:31 AM

I had the same problem but reinstalling DirectX or movie studio did not resolve it (not with the trial version however). Turns out Movie Studio doesn't like USB-connected monitors. I had a 3rd monitor attached via USB. The second I disconnected it, Movie Studio started right up!