After VMS16 Build 158 update unable to Import mts video files

Comments

j-v wrote on 12/5/2019, 6:07 AM

👍Here the same with me

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

kim-mayberry wrote on 12/5/2019, 9:15 AM

I am having both import media and opening projects also after updating Movie Studio Platinum. I updated to build 167 after a prompt to do so. Once I did I cannot add media to new projects and I cannot open old projects. It crashes every time. I use Window 7 64 bit. The fault I get is: C:\WIndows\system32\KERNELBASE.dll. I tried all the suggested solutions I found online for this error but nothing works. The only way to use the program is to uninstall it then reinstall from my original downloaded Movie Studio link and NOT update it. I am now using build 109.

kim-mayberry wrote on 12/6/2019, 8:17 AM

@kim-mayberry Your previous build was presumably 142 which can be found here https://www.vegascreativesoftware.info/us/forum/vegas-movie-studio-16-update-2-build-138-142--116343/

which would be best to use rather than 109.

Thanks much! I installed the 142 build and am able to use it. I knew I had updated at least once since I installed the initial 109 build but didn't know where to find it.

FayFen wrote on 12/8/2019, 5:02 AM

Here is mts file from my camcorder I'm sure J-V and Eric will have no issues.

j-v wrote on 12/8/2019, 6:45 AM

No @FayFen, that is not a MTS file, what you show here is a mp4 with this mediaInfo:
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4
Format settings                          : CABAC / 4 Ref Frames
Format settings, CABAC                   : Yes
Format settings, Reference frames        : 4 frames
Codec ID                                 : avc1
Codec ID/Info                            : Advanced Video Coding
Duration                                 : 4 s 800 ms
Bit rate                                 : 5 029 kb/s
Width                                    : 1 920 pixels
Height                                   : 1 080 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Constant
Frame rate                               : 25.000 FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.097
Stream size                              : 2.88 MiB (97%)
Writing library                          : x264 core 142 r2431 a5831aa
Encoding settings                        : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=3 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=22.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=5000 / vbv_bufsize=2500 / crf_max=0.0 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec ID                                 : mp4a-40-2
Duration                                 : 4 s 824 ms
Duration_LastFrame                       : -7 ms
Bit rate mode                            : Constant
Bit rate                                 : 127 kb/s
Channel(s)                               : 2 channels
Channel layout                           : L R
Sampling rate                            : 44.1 kHz
Frame rate                               : 43.066 FPS (1024 SPF)
Compression mode                         : Lossy
Stream size                              : 75.0 KiB (2%)
Default                                  : Yes
Alternate group                          : 1

 

Maybe the source of that mp4 was MTS, but when you place it here it is changed by this Magix site into an mp4.
When you want to give your sourcefile you have to deliver that file unchanged at dropbox or so.

 

Last changed by j-v on 12/8/2019, 6:47 AM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

FayFen wrote on 12/8/2019, 8:37 AM

if the site change the file I'm not to blame. the loading window alow for mts format.

EricLNZ wrote on 12/8/2019, 3:07 PM

@FayFen You need to upload it somewhere like Wikisend so we can download the original because as you've discovered files get altered if you upload here.

FayFen wrote on 12/9/2019, 3:58 AM

OK, here the file

https://download2262.mediafire.com/p5qefayxveug/zm9snvpo5hb8npj/00010.MTS

 

j-v wrote on 12/9/2019, 4:12 AM

Here is mts file from my camcorder I'm sure J-V and Eric will have no issues.

Indeed, look

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

EricLNZ wrote on 12/9/2019, 5:03 AM

Needless to say it works perfectly for me!! It's using the usual "compoundplug.dll".

@FayFen Might pay to check you still have this available.

FayFen wrote on 12/9/2019, 5:47 AM

Needless to say it works perfectly for me!! It's using the usual "compoundplug.dll".

@FayFen Might pay to check you still have this available.


Indeed I have, B142 style (it's smaller by 40kb) . I'm tempted to update again, but will not do so soon as I have a project coming this week. Surly I'll image my system before doing stupid things.

EricLNZ wrote on 12/9/2019, 4:23 PM

I'm tempted to update again

Might be best to stick with Build 142 unless you are thinking of moving up to Win10. Did you get any further response to your ticket with Support?

FayFen wrote on 12/9/2019, 11:03 PM

Yes, B158 has no important practical features for me and no further response from Magix.

I plan to install 10 on a different SSD I have. probably some day in 2020....

EricLNZ wrote on 12/10/2019, 3:10 AM

With Vegas Pro 17 not supporting Win 7 or 8 I wouldn't be surprised to see Vegas Movie Studio 17, when released, be likewise. So a move to Win 10 may be inevitable for Vegas users.

vkmast wrote on 12/10/2019, 8:05 AM

AFAWK @EricLNZ is probably right. Btw, for those who may be confused about the update history:

VEGAS Movie Studio 16: #108 > 138 > 158

VEGAS Movie Studio 16 Platinum #109 > 142 > 167

VEGASDerek wrote on 12/10/2019, 8:48 AM

With Vegas Pro 17 not supporting Win 7 or 8 I wouldn't be surprised to see Vegas Movie Studio 17, when released, be likewise. So a move to Win 10 may be inevitable for Vegas users.

I can safely say that when VMS 17 is released, it will only be supported on Windows 10.

Hermann-Bayerlein wrote on 12/12/2019, 1:32 AM

Had exactly the same problem. Reinstalled update 2 ( build 142 ). Runs perfectly. Magic created some hick-ups with update 3 ( build 167 ) seems to be an incompatibility with Win 7

 

Christopher-Rogers wrote on 12/21/2019, 6:19 PM

Alright. After having a few discussions with Support at Magix, I have a solution that works. Here's what to do in case anybody else is having an issue.

This is directly from the email:

It looks like this is an issue with the recent 158 build of the software and Windows 7. 

Microsoft is ending extended support for Windows 7 in mid January 2020, which is during the update life cycle of VEGAS Movie Studio Platinum 16.  The import issue you are seeing may be related to some changes made in a previous update as we prepare for this change over.

This can be resolved by uninstalling VEGAS Movie Studio Platinum 16, then reinstalling build 142, a previous buid of the application.  For users who have previous builds installed, the installer file can be found in the following location.  
C:\Users\**username**\Documents\MAGIX Downloads\Installationsmanager
**username** = name of your Windows profile

Once build 142 is installed and activated, please attempt to import your files again and open existing projects which contain those files.

 

 

I tried doing that and it works. I don't know however if there is a new build available since now I'm on Build 108. But having it work again is awesome.

vkmast wrote on 12/21/2019, 6:28 PM

Please see the builds/updates available for VEGAS Movie Studio in section 6 of https://www.vegascreativesoftware.info/us/forum/faq-where-can-i-download-vegas-pro-and-other-vegas-software--104782/

The basic version: 108 > 138 > 158

Platinum version: 109 > 142 > 167 > 175

(142 and 158 are not for the same version even though the email may imply that)

FayFen wrote on 12/22/2019, 2:20 AM

Strange Christopher-Rogers, I didn't receive such mail from support, they simply stop to reply after few msg's . Their answer is ridicules, how MS's end of support of a perfectly 100% working W7 should be relat to mts's videos?

That action by Magix is brutal. VMS16 didn't finished it's first year and magix crippled it.

 

 

Musicvid wrote on 12/22/2019, 9:24 PM

You mean brutal like Microsoft? Windows 7 reaches EOL in three weeks.

FayFen wrote on 12/23/2019, 12:01 AM

No Musicvid, W7 EOL is just philosophical term not a practical term.

Brutal is when fundamental practical function is changed in the middle of a software life.

EricLNZ wrote on 12/23/2019, 12:57 AM

I'm sure, as day follows night, that in three weeks time Win 7 users won't wake up to find their pcs dead as Windows won't load. Okay MS are stopping support for Win 7 but it will still work.