Project not found when loading the .vf file

Kyle-Wipson wrote on 1/14/2022, 4:17 PM

I had been editing a project for around 20 hours total. I made a routine edit and Movie Studio 16.0 Froze and I had to restart my PC (Windows 11). The .vf file, which had been saved many times over the last couple days, will now not open. Loading up that file will now give an error message that says, "An error occurred while loading the project file "(Project Name).vf." The item was not found." I recovered the .bak file and when I load that it gives the same message. When I went into the properties of the file to see if I could restore previous versions, it said there were none which there certainly should have been. It still says the file is 164 KB so I assume data is still within it. How can I retrieve my work because it will be extremely costly to replicate? I was also hoping to have the project done by tomorrow which will be likely impossible without some sort of recovery.


Musicvid wrote on 1/14/2022, 5:25 PM

Don't know what this has to do with scripting, but another place to look for backups is in AppData/Local/ Vegas Movie Studio/16.0

Kyle-Wipson wrote on 1/14/2022, 6:34 PM

Well, when the category options are Video, Audio, and Scripting, there's going to be plenty of issues that aren't neatly placed within those. I was able to find an autosave .bak file from about 10 minutes before the crash in that location though. So, thanks for the help and saving me some significant time!

EricLNZ wrote on 1/14/2022, 7:45 PM

This is proper to the Movie Studio forum so I'll move it.

Musicvid wrote on 1/14/2022, 8:49 PM

Well, when the category options are Video, Audio, and Scripting,

It appears you were looking only in the Vegas Pro forum, because Scripting is not available in Vegas Movie Studio, which you say you own.

Vegas Movie Studio has its own forum. Welcome to the discussions, and I'm glad you were able to find a backup!

David-Humphreys wrote on 4/9/2022, 3:54 PM

I am having the same problem. For some weeks now Movie Studio 17 just does not "see" .vf or .bak files in their saved folders. When I open the folder in Windows the files are there but Movie Studio says they are not there.
Searching yields no results. Any suggestions on how to fix this issue would be gratefully received,

EricLNZ wrote on 4/9/2022, 6:48 PM

@David-Humphreys What happens if you double click on a vf file in the Windows folder?

David-Humphreys wrote on 4/10/2022, 12:46 AM

Thankyou for your response Eric.

Exactly the same with either single or double click. Movie Studio opens but says the specified file cannot be found. I have also tried "right click , open with" same result.

EricLNZ wrote on 4/10/2022, 3:40 AM

@David-Humphreys Very strange. Maybe Windows has "fiddled" with something in the background.

Try copying the vf file to another place on your hard drive or better still to an external hard drive. Open VMS then Project/Open and navigate to the vf file.

If that doesn't work then with VMS open in a blank project, and Windows File Explorer also open (not the Explorer window in VMS), drag the vf file from Windows File Explorer to the VMS timeline. That should open it. If it doesn't then there's something very wrong and we need to investigate further.

David-Humphreys wrote on 4/10/2022, 5:27 AM

Hi Eric , still no change. I followed your instructions carefully , but when I try to drag the file into the VMS area of my monitor the cursor changes to a circle with a diagonal line through it. Presumably meaning the action is forbidden. That also happens if I attempt to drag normal video files to the timeline.

EricLNZ wrote on 4/10/2022, 6:42 AM

Hmmm. Try a "Factory reset". Instructions here It applies to VMS as well as Pro.

Try opening a new VMS project. Add items to the timeline. Use solid colour media generated media if you cannot add a video clip. Save the project. Close down VMS then see if you can open that vf file.

David-Humphreys wrote on 4/10/2022, 11:18 AM

Thanks Eric , will be a day or two until I have time to do that. I will let you know how I get on.
I appreciate your efforts to help me.

David-Humphreys wrote on 4/12/2022, 3:08 AM

I performed a reset this morning. No improvement. Do you think I should uninstall VMS and redownload the program ?

P.S. I have just noticed that when I get the "file not found in the specified location" message , if I select to " ignore missing files and leave them offline" all my edits appear on the timeline but most , not all , video is missing.
I'll upload a screenshot to illustrate.

EricLNZ wrote on 4/12/2022, 4:44 AM

You've nothing to lose. Are you using the basic version of VMS17 or the Platinum version?

David-Humphreys wrote on 4/12/2022, 5:06 AM

Hi Eric , I think that's my best option . I have the Platinum version.
I'm sure I'm not the first to need to download again. Is there a link to the instructions ?

vkmast wrote on 4/12/2022, 5:57 AM (if that is what you want).

EricLNZ wrote on 4/12/2022, 6:13 AM

Alternatively Build 223, the last one, can be downloaded from the link in this thread

or @David-Humphreys go to your Magix account and under My Products you will find it.

EricLNZ wrote on 4/12/2022, 6:25 AM

@David-Humphreys I asked which version because now knowing you have Platinum here's a small vf file you can download to see if it opens for you. The link should give you the file to download.

David-Humphreys wrote on 4/13/2022, 11:46 PM

Hi Eric , I must apologise for the delay in replying , I have been busy with other things.

Build 223 is the version I have version. I downloaded your .vf file and it opens perfectly. I shall have to see know if it still opens after my PC has been shutdown a couple of times. My own saved files usually work fine whilst a production is in progress , but if I leave an unfinished video and come back to it a day or two later the vf no longer works for me.

Thanks again for all your help. It is greatly appreciated.

Gator wrote on 1/25/2023, 12:26 PM

Hello Gentlemen. I am having the exact same issue as @David-Humphreys above. Am I to understand that I need to delete and re-download the Vegas Movie Studio program to resolve my issue? I am in the middle of about 6 different projects that I have been working on for the last few years so I am VERY reluctant to lose anything. (the biggest/most recent one is still working, but another older one I've recently revisited is having the issue.) I have Movie Studio 14.0 (Platinum). @EricLNZ the link you provided is now gone. Should I access my version through my Magix account?

Please help me. I am not especially tech savy - I followed about 70% of what you all posted above. But I do love making my video edits.



EricLNZ wrote on 1/25/2023, 3:51 PM

@Gator No, don't uninstall. Try a "factory reset" first. Instructions here Make sure you tick the box mentioned.

If that doesn't solve the problem we need to determine if it's your installation or your 'vf' files. Unfortunately I don't have VMS14 installed so cannot create a test file but if you could upload a one of your vf file files to a cloud service such as Google Drive others can download and try. Later versions should open earlier versions files. Don't worry that we don't have the source material. It's not needed to test.

Gator wrote on 1/29/2023, 7:40 PM

Hi @EricLNZ, thank you so much for the reply! I performed the "factory reset" and it has not resolved the issue. FWIW, the error message I continually receive when VMS freezes and crashes is:

Problem Description
   Application Name:    Movie Studio Platinum
   Application Version: Version 14.0 (Build 122)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\VEGAS\Movie Studio Platinum 14.0\moviestudioplatinum140k.dll
   Fault Address:       0x00007FFBBD6884A0
   Fault Offset:        0x00000000000384A0

I have uploaded the file to:

Please let me know if you are able to test. I am concerned as even the media not displaying as "offline" will not play, nor am I able to add any new media. Every dozen or so times I try opening it I can see an image in a clip here and there, but I'm still not able to play anything. Relinking the offline media always results in a freeze and crash.

Thank you so so much.

EricLNZ wrote on 1/30/2023, 1:22 AM

@Gator Your vf file opened okay in my VMS16 Platinum. I then added some of my own video files and they gave no problems.

Where is your "offline" media situated?

j-v wrote on 1/30/2023, 4:58 AM


  Application Version: Version 14.0 (Build 122)

The latest build of VMS Pl 14 is build 148 which you can download from your Magix Account

met vriendelijke groet

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
560.70 Studiodriver and Intel HD graphics 630 with driver
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 560.70 and Intel UHD Graphics 630 with driver
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)


Gator wrote on 1/30/2023, 6:55 AM

@EricLNZ. Thank you so much for testing! The offline media is saved in a folder on my desktop, right next to the vf (and then one day the bak) files.

I should mention I went to open another project last night, which has media and vf file stored on my ssd external, and this had a similar issue (failed to load, appeared media was offline). I have about 6 projects in the works andI'm now afraid to open any others. There is currently only one vf file I know of still working, and I'm trying to finish it straight away now before it fails on me too!

@j-v Should I upgrade to the 148 build then? Any reason to finish this one functional project before making a change like that?

Thank you all so much for your assistance.